View Single Post
  #3   (View Single Post)  
Old 23rd May 2008
bram85 bram85 is offline
Real Name: Bram Schoenmakers
New User
 
Join Date: May 2008
Location: Eindhoven
Posts: 8
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by J65nko View Post
IIRC FreeBSD has a sysctl to disable this window scaling as defined in RFC 1323.On OpenBSD (don't have access to a FBSD box) it is called
Code:
net.inet.tcp.rfc1323=1
You first could try to disable this.
Thanks, that seems to solve the problems of packets getting out of window.
Reply With Quote