View Single Post
  #5   (View Single Post)  
Old 1st July 2011
ocicat ocicat is offline
Administrator
 
Join Date: Apr 2008
Posts: 2,834
Thanked 190 Times in 160 Posts
Default

Quote:
Originally Posted by sepuku View Post
After some failed attempts i figured(and please correct me if i'm wrong) that i must use "mount_ntfs" not "mount".
Alternately, look at the -t switch in mount(8).
Quote:
So when i give "sudo mount_ntfs /dev/sd0i /home/sepuku/usb" why do i get an "invalid argument" error?
You have not provided which version of OpenBSD you are running, however, you should familiarize yourself with the information found in Section 14.17 of the FAQ. NTFS support is not available by default in the kernel, so you will need to compile a custom kernel per Section 5.7. Note that support of NTFS is limited to read-only. Writing to NTFS has always been problematic (& not recommended), & writing in the upcoming 5.0 release, is disabled altogether.

Reading NTFS is okay; just don't write to NTFS.
Reply With Quote