View Single Post
  #1   (View Single Post)  
Old 20th May 2008
steve_s steve_s is offline
New User
Join Date: May 2008
Posts: 2
Default FreeBSD on IBM ThinkPad 600

Here is the object: get wireless on that laptop.

Here is the problem: the only version of ANY OS that I can get on this laptop (except for DamnSmallLinux; haven't tried any Windows) is FreeBSD 4.7. But the soonest (as I understand it) that FreeBSD begins using wireless is 6.0.

Any version of Linux I try other than very old DSL gets hung up on ISOLinux boot, giving me a disk error almost immediately. I've tried many, many distro's. I even ran a bios update disk, hoping that would help.

If I use any version (that I know of, including OpenBSD, DesktopBSD) of FreeBSD newer than 4.7 (like 6.0) the BTX bootloader hangs and doesn't boot, again never even getting started.

If I try to install via internet, I can boot with the 4.7 cd, go through my options and select another version (I've tried 7.0, 6.0, 6.3) it always hangs at Logging in to (whicher many different's that I've tried). I've tried a great many different options but will try others if suggested.

I can install 4.7 great from the awesome! KDE, Gnome/Sawfish, whatever.

So, is there another way to install a 6.0+ version that I could try?

Or, should I install 4.7 and add some things to get wireless? Don't even know where to start adding things, though, since the instructions I have don't really cover this eventuality.

What should I try?
Reply With Quote