View Single Post
  #3   (View Single Post)  
Old 21st January 2010
IronForge IronForge is offline
Fdisk Soldier
Join Date: Jul 2009
Location: SoCal - "have skills, will travel for projects"
Posts: 55

Originally Posted by ocicat View Post
Given that we don't know where this is happening, there is little anyone can say.

No. It is not clear from the information provided that this is a systemic error.
Aye. Something wasn't right when I tried to reinstall.
I had the release disk - installed it, reconfigured the partions to allow more disk space to /usr(per my older thread - will post ref after I get a gui browser up) checked out the -current tree; but had some problems initially when I tried to rebuild the Kernel.
Started the rebuild again - Kernel was build w/o error; but had problems installing terminal and browser related packages. (D-Bus error)
D-Bus Error kept mentioning that /etc/dbus-1/ was not found. /etc/dbus-1 has session.conf, session.d, system.conf, and system.d; but no other fi
Will rebuild - back to staring at text all day. Though Lynx is not bad to go though basic web-based email and online documents with, I'm definitely going to get a new box on my next Gig to make this a faster chore.
Reply With Quote