View Single Post
Old 24th September 2010
AnilG AnilG is offline
Real Name: Anil Gee
Port Guard
Join Date: Sep 2010
Location: Sydney Australia
Posts: 20

This is it! Read the man page!

man rc.conf says:
Also, if you want to configure your wireless interface with
wpa_supplicant(8) for use with WPA, EAP/LEAP or WEP, you need
to add ``WPA'' to the ifconfig_<interface> variable.
ok, so I add 'WPA' to my ifconfig_wlan0 value:
ifconfig_wlan0="inet netmask WPA ssid thewirelessssid country AU channel 11"
And it works.

Now I'm having trouble setting up aliases on additional IPs on the interface.
I might stop boring everyone with the details though.
Thanks again to everyone who helped.
Reply With Quote