View Single Post
  #4   (View Single Post)  
Old 11th April 2015
shep shep is offline
Rc.conf Instructor
 
Join Date: May 2008
Location: Dry and Dusty
Posts: 1,086
Default

Quote:
Here's your specifics. This was the first hit from Google using wrt54g vulnerability as the search string.
I used "linksys + security" and "linksys+security+vulnerability". "Linksys+cve" also gives cvedetails as the first hit.

The DD-WRT version for my system was built in 2009 and the latest firmware upgrade was from 2011.

In an effort to up my security, I set the web interface to https only to find that the routers certificate is self-signed and Firefox 31 has an issue adding certificates. The micro version of DD-WRT does not support https so I'm going to leave it as it for now.

Last edited by shep; 12th April 2015 at 12:35 PM. Reason: Added self-signed certificates information
Reply With Quote