View Single Post
  #8   (View Single Post)  
Old 13th June 2016
Nureo Nureo is offline
Sam98
 
Join Date: May 2016
Posts: 24
Default

Hello to everyone!

I am new here. I have solved some problems in OpenBSD by my own, but I don't get what I am doing wrong here.

I have a similar issue.

When I try to mount a USB (msdos), it says the same message: "Block device required".

Why is that? I use this model: "# mount -t msdos /dev/rsd1c /mnt/pen/"

I have information in that USB, so: not possible to be formatted.

I tried with "/dev/rsd1i" and "/dev/rsd1c".

Can someone help me?

Here some important information:

Quote:
# disklabel sd1
# /dev/rsd1c:
type: SCSI
disk: SCSI disk
label: PenDrive 2.0
duid: 0000000000000000
flags:
bytes/sector: 512
sectors/track: 63
tracks/cylinder: 255
sectors/cylinder: 16065
cylinders: 1881
total sectors: 30233588
boundstart: 0
boundend: 30233588
drivedata: 0

16 partitions:
# size offset fstype [fsize bsize cpg]
c: 30233588 0 unused
i: 30233588 0 MSDOS


Thanks for your time!

Last edited by Nureo; 13th June 2016 at 09:46 AM. Reason: Importat information.
Reply With Quote