View Single Post
  #2   (View Single Post)  
Old 24th December 2016
shep shep is offline
Real Name: Scott
Arp Constable
 
Join Date: May 2008
Location: Dry and Dusty
Posts: 1,346
Default

Do you have a specific reason for not using the pre-built binary packages? I recently put together NetBSD 7.0.2/i386 and 7.0.2/x86_64 with the xfce4 meta-package. There were a couple of quirks but by and large it works. I documented the quirks in the last post here.
Install Xfce4 on NetBSD 7

Note that libreoffice is currently broken in NetBSD i386.
Reply With Quote