View Single Post
  #2   (View Single Post)  
Old 20th July 2009
jggimi's Avatar
jggimi jggimi is online now
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 6,288
Default

You will need to edit /var/www/conf/httpd.conf, and enable the php mime-type by uncommenting:
Code:
#AddType application/x-httpd-php .php
You will also likely want to run Apache without the default chrooted environment. You will need to read FAQ 10.16.
Reply With Quote