View Single Post
Old 20th June 2011
CyberJet's Avatar
CyberJet CyberJet is offline
Real Name: Ramon
BSD Student
Join Date: Feb 2009
Location: Miami FL
Posts: 98

Good Morning to All and Thank You.

I must confess, I jumped off the cliff without my parachute. I went ahead and attempted to install OBSD4.9 by overwriting the bsd.rd on the root directory. I was a happy camper until the install started to complain that the packages were not in the mirrors that I went to from the list published by site. I tried the different ftp sites to no avail.

I believe the install failed because it kept looking for a package named and Cerberus.bsd.tgz (Cerberus is the hostname) which were not on the sites. I exited the process hoping that I can install from the official 4.9 cd I purchased from the BSD site but it does not boot. Here is the error message:

Rebooting with command: cdrom
Boot device: /iommu/sbus/espdma@5,8400000/esp@5,88000000/sd@6,0:d File and arg:

Type help for more info
ok boot cdrom

The file just loaded does not appear to be executable. Why is that?

I have downloaded new images from the official site but I'm still not able to install this beast! Unfortunately, I can't fine my original 4.7 cd.

perhaps you or someone in the group can shed some light on this issues for me.

Again thank you all!
Reply With Quote