View Single Post
  #5   (View Single Post)  
Old 23rd May 2012
lunita lunita is offline
New User
 
Join Date: May 2012
Posts: 4
Default

Quote:
Originally Posted by ocicat View Post
Sorry, this wasn't quite how I interpreted your initial question, however, the solution is still relatively simple.

Assuming you installed OpenBSD 5.1 as I recommended earlier, the default kernel booted is /bsd. The kernel used for installation is also included in the root directory as /bsd.rd. When prompted during boot:
Code:
probing: pc0 com0 com1 apm mem[636k 190M a20=on]
disk: fd0 hd0+
>> OpenBSD/i386 BOOT 3.17
boot>
The bootloader pauses before loading the default kernel. What you will want to do is type /bsd.rd while the bootloader is pausing.

Note that the filesets are not present in this configuration. I don't believe the Gayatri Hitech project includes them either. However, once /bsd.rd is booted, you can access the file sets over the Internet as specified in Section 4 of the FAQ. You can also access them USB (the same device or another USB device...) or CD if you have prepared these media.


Hi all!

I'm on the right way, I guess =). I'm going to explain a little further of my scenario:

The server has a old OpenBSD Installation, 4.9 I think, and I have to reinstall 5.1, with softraid. The previous sysadmin left the company sudenly and $boss wants a fresh install.

So, I followed ocicat recommendations and:

ยท When the server boot up:
===========
Using drive 0, partition 3.
Loading...
probing: pc0 com0 mem[629K 2045M a20=on]
disk: fd0 fd1 hd0+ hd1+ hd2
>> OpenBSD/amd64 BOOT 3.18
boot>
===========

At this point I type /bsd.rd and I can choose installing OpenBSD. I follow the process but at this part of the installation:

===========
Available disks are: sd0 sd1 sd2
Which one is the root disk? (or 'done') [sd0]
===========

I haven't option to select HD devices, but when it's beginning the startup, I see hd0, 1 and 2, as you can see in the previous 'screenshot'.

Why can't I select the HD and not the USB :??

Thanks in advance,

Laura
Reply With Quote