View Single Post
  #1   (View Single Post)  
Old 2nd September 2013
J65nko J65nko is offline
Administrator
 
Join Date: May 2008
Location: Budel - the Netherlands
Posts: 3,507
Default My first Bitrig install

Just now I did a manual install of a Bitrig 0.1 current snapshot on an USB stick.

The dmesg output on a HP Proliant ML110 G6 (some very long lines have been wrapped):
Code:
Bitrig 0.1-current (GENERIC) #4: Mon Aug  5 17:39:15 MDT 2013
    root@amd64b0.bitrig.org:/usr/src/sys/arch/amd64/compile/GENERIC
    master:466ca60933b93e209e3b21ed0f903cd286d20cae
real mem = 8497266688 (8103MB)
avail mem = 8263507968 (7880MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.6 @ 0xdf010 (52 entries)
bios0: vendor HP version "O27" date 09/06/2010
bios0: HP ProLiant ML110 G6
acpi0 at bios0: rev 2
acpi0: sleep states S0 S4 S5
acpi0: tables DSDT FACP TCPA SSDT SPMI EINJ HEST BERT SSDT ERST APIC MCFG HPET BOOT SPCR
acpi0: wakeup devices PEG_(S4) P0P3(S4) P0P5(S4) PEX1(S4) PEX2(S4) PEX3(S4) PEX4(S4)
  PEX5(S4) PEX6(S4) PEX7(S4) PEX8(S4)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Pentium(R) CPU G6950 @ 2.80GHz, 2793.15 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,
  ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,
  xTPR,PDCM,PCID,POPCNT,NXE,LONG,LAHF,PERF,ITSC
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: smt 0, core 0, package 0
cpu0: apic clock running at 132MHz
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins
acpimcfg0 at acpi0 addr 0xe0000000, bus 0-47
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 1 (PEG_)
acpiprt1 at acpi0: bus -1 (PEG2)
acpiprt2 at acpi0: bus -1 (P0P3)
acpiprt3 at acpi0: bus -1 (P0P5)
acpiprt4 at acpi0: bus 0 (PCI0)
acpiprt5 at acpi0: bus 16 (PEX1)
acpiprt6 at acpi0: bus 26 (PEX2)
acpiprt7 at acpi0: bus 28 (PEX3)
acpiprt8 at acpi0: bus 30 (PEX4)
acpiprt9 at acpi0: bus 32 (PEX5)
acpiprt10 at acpi0: bus -1 (PEX6)
acpiprt11 at acpi0: bus -1 (PEX7)
acpiprt12 at acpi0: bus -1 (PEX8)
acpiprt13 at acpi0: bus 48 (PCIB)
acpicpu0 at acpi0: PSS
acpibtn0 at acpi0: PWRB
ipmi at mainbus0 not configured
cpu0: Enhanced SpeedStep 2793 MHz: speeds: 2793, 2660, 2527, 2394, 2261, 2128, 1995, 1862,
   1729, 1596, 1463, 1330, 1197 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 vendor "Intel", unknown product 0x0048 rev 0x18
ppb0 at pci0 dev 1 function 0 vendor "Intel", unknown product 0x0049 rev 0x18: msi
pci1 at ppb0 bus 1
ehci0 at pci0 dev 26 function 0 "Intel 3400 USB" rev 0x05: apic 1 int 16
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb1 at pci0 dev 28 function 0 "Intel 3400 PCIE" rev 0x05: msi
pci2 at ppb1 bus 16
ppb2 at pci0 dev 28 function 1 "Intel 3400 PCIE" rev 0x05: msi
pci3 at ppb2 bus 26
ppb3 at pci0 dev 28 function 2 "Intel 3400 PCIE" rev 0x05: msi
pci4 at ppb3 bus 28
vga1 at pci4 dev 0 function 0 "Matrox MGA G200e" rev 0x02
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
ppb4 at pci0 dev 28 function 3 "Intel 3400 PCIE" rev 0x05: msi
pci5 at ppb4 bus 30
bge0 at pci5 dev 0 function 0 "Broadcom BCM5723" rev 0x10, BCM5784 A1 (0x5784100):
  apic 1 int 19, address 98:4b:e1:10:08:6b
brgphy0 at bge0 phy 1: BCM5784 10/100/1000baseT PHY, rev. 4
ppb5 at pci0 dev 28 function 4 "Intel 3400 PCIE" rev 0x05: msi
pci6 at ppb5 bus 32
ehci1 at pci0 dev 29 function 0 "Intel 3400 USB" rev 0x05: apic 1 int 23
usb1 at ehci1: USB revision 2.0
uhub1 at usb1 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb6 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xa5
pci7 at ppb6 bus 48
pcib0 at pci0 dev 31 function 0 "Intel 3420 LPC" rev 0x05
pciide0 at pci0 dev 31 function 2 "Intel 3400 SATA" rev 0x05: DMA, channel 0
   configured to native-PCI, channel 1 configured to native-PCI
pciide0: using apic 1 int 18 for native-PCI interrupt
wd0 at pciide0 channel 0 drive 0: <WDC WD3200AAKS-00VYA0>
wd0: 16-sector PIO, LBA48, 305245MB, 625142448 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 6
wd1 at pciide0 channel 1 drive 0: <ST2000DM001-1CH164>
wd1: 16-sector PIO, LBA48, 1907729MB, 3907029168 sectors
wd2 at pciide0 channel 1 drive 1: <ST2000DM001-1CH164>
wd2: 16-sector PIO, LBA48, 1907729MB, 3907029168 sectors
wd1(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 6
wd2(pciide0:1:1): using PIO mode 4, Ultra-DMA mode 6
ichiic0 at pci0 dev 31 function 3 "Intel 3400 SMBus" rev 0x05: apic 1 int 18
iic0 at ichiic0
pciide1 at pci0 dev 31 function 5 "Intel 3400 SATA" rev 0x05: DMA, channel 0
  wired to native-PCI, channel 1 wired to native-PCI
pciide1: using apic 1 int 17 for native-PCI interrupt
atapiscsi0 at pciide1 channel 0 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <hp, DVDROM DH40N, IS00> ATAPI 5/cdrom removable
cd0(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pckbc0 at isa0 port 0x60/5
kbc: cmd word write error
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
mtrr: Pentium Pro MTRR support
uhub2 at uhub0 port 1 "Intel Rate Matching Hub" rev 2.00/0.00 addr 2
uhidev0 at uhub2 port 4 configuration 1 interface 0 "NOVATEK USB MULTIMEDIA KEYBOARD" rev 1.10/1.10 addr 3
uhidev0: iclass 3/1
ukbd0 at uhidev0: 8 variable keys, 6 key codes
wskbd0 at ukbd0 mux 1
wskbd0: connecting to wsdisplay0
uhidev1 at uhub2 port 4 configuration 1 interface 1 "NOVATEK USB MULTIMEDIA KEYBOARD" rev 1.10/1.10 addr 3
uhidev1: iclass 3/0, 3 report ids
uhid0 at uhidev1 reportid 2: input=1, output=0, feature=0
uhid1 at uhidev1 reportid 3: input=3, output=0, feature=0
uhub3 at uhub1 port 1 "Intel Rate Matching Hub" rev 2.00/0.00 addr 2
uhidev2 at uhub3 port 1 configuration 1 interface 0 "ServerEngines SE USB Device" rev 1.10/0.01 addr 3
uhidev2: iclass 3/1
ukbd1 at uhidev2: 8 variable keys, 6 key codes
wskbd1 at ukbd1 mux 1
wskbd1: connecting to wsdisplay0
uhidev3 at uhub3 port 1 configuration 1 interface 1 "ServerEngines SE USB Device" rev 1.10/0.01 addr 3
uhidev3: iclass 3/1
ums0 at uhidev3: 8 buttons, Z dir
wsmouse0 at ums0 mux 0
umass0 at uhub3 port 5 configuration 1 interface 0 "Kingston DataTraveler G2" rev 2.00/2.00 addr 4
umass0: using SCSI over Bulk-Only
scsibus1 at umass0: 2 targets, initiator 0
sd0 at scsibus1 targ 1 lun 0: <Kingston, DataTraveler G2, 1.00> SCSI2 0/direct removable serial.09511624A991250C003F
sd0: 3817MB, 512 bytes/sector, 7818240 sectors
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
root on sd0a (44a80d5abba1e0a6.a) swap on sd0b dump on sd0b
__________________
You don't need to be a genius to debug a pf.conf firewall ruleset, you just need the guts to run tcpdump
Reply With Quote