View Single Post
Old 24th February 2009
joekiser joekiser is offline
The World is Yours.
 
Join Date: May 2008
Posts: 50
Default

Debian 5.0 was nice, but kept getting a kernel panic. Something about apt-get firmware-iwlwifi causes a kernel panic on the Intel 4965. Spent a few hours trying to get a fix, but it required a kernel upgrade and downgrading firmware to a 2007 version....just garbage. I'm back on SLAMD64 for now.
Reply With Quote