View Single Post
  #2   (View Single Post)  
Old 12th October 2008
TerryP's Avatar
TerryP TerryP is offline
Arp Constable
 
Join Date: May 2008
Location: USofA
Posts: 1,546
Default

On my system it automatically loads the correct mode and syntax highlighting (even when launched with -Q), but here are some suggestions:

Code:
;; try syntax highlighting always, no matter what mode
(global-font-lock-mode 1)
I know enough lisp to get by, but being a vim user, I don't speak emacese very well; here are a few useful references:

FreeBSD Developers handbook, Using Emacs as an IDE

How to turn on syntax highlighting; from some gnu emacs related faq
__________________
My Journal

Thou shalt check the array bounds of all strings (indeed, all arrays), for surely where thou typest ``foo'' someone someday shall type ``supercalifragilisticexpialidocious''.
Reply With Quote