Thread: Noisy G5
View Single Post
  #5   (View Single Post)  
Old 14th October 2013
angryfirelord angryfirelord is offline
Port Guard
Join Date: Jul 2008
Posts: 24

What, you didn't like Apple's imitation of a jet engine?

Funny enough, I did have a G5 sitting around. I ran into the same issue, but the last time I tried OpenBSD on it was back on 5.1.

What I would do is this. Set the apmd flag in your /etc/rc.conf.local file.
Then turn off the machine so it cools down. Turn it on again after a few minutes and see what happens. I would also look at the cpu frequency in sysctl(8) and make sure that it's scaled down.
Reply With Quote