View Single Post
  #3   (View Single Post)  
Old 5th February 2010
tetrodozombie tetrodozombie is offline
Real Name: bill slusser
Join Date: Dec 2009
Location: atlanta, ga
Posts: 82

I tried installing Gimp in /usr/ports/graphics/gimp by typing "sudo make install && sudo make clean." This works until it downloads qt4 at which point it stalls.

I tried getting the binaries from

by using "sudo pkg_add -iv"

This also did not work. I'm going to take your advice and try another mirror.

I have a hunch that qt4 might need java to compile, which is what I'm spending my day doing right now. Not for gimp, but to have Java on my machine.

I'm not really looking for directions b/c I've installed gimp via packages and ports before on previous versions of OpenBSD. I know what I'm doing to some extent. I was looking for someone with an amd64 to say either "It works for my machine, you're doing something wrong." or "I've had the same problem, too."

I'm very grateful that anyone has taken the time to read my comment and had any feedback to give. This is a great community and OpenBSD is a great operating system.
Reply With Quote