View Single Post
  #1   (View Single Post)  
Old 24th July 2008
karl karl is offline
Real Name: Abu Aufa
Port Guard
Join Date: Jul 2008
Location: Malaysia
Posts: 12
Default 4.3 AMD64 failed on device probing.

Hi all. 1st I'm sorry if this should be in OpenBSD General instead of here.

I've installed OpenBSD 4.3 (AMD64) dual-boot with XP. My pc is:

Athlon64 3500+
DFI LP rdx200
GECube Radeon HD2600 Pro PCIe
WD400 40Gb (30Gb xp - 10Gb OpenBSD)

XP got installed 1st, then OpenBSD. I'm currently using GAG4.9 as the boot manager. It's installed nicely. The problem is when it's booting.

While it was probing the devices, I notice that after something like:

"ATI EHCI root hub"

my LCD monitor went black and the pc restarted back to POST. I tried a few times already with the same result. Is there anywhere I can learn from? Thanks in advance!

btw, this is the 1st installation, I won't mind doing another installation if it helps.

Last edited by karl; 24th July 2008 at 12:24 PM. Reason: Wrong GAG version
Reply With Quote