View Single Post
  #9   (View Single Post)  
Old 9th May 2008
Carpetsmoker's Avatar
Carpetsmoker Carpetsmoker is offline
Real Name: Martin
Tcpdump Spy
 
Join Date: Apr 2008
Location: New Zealand
Posts: 2,201
Default

Quote:
Originally Posted by 18googol2
Quote:
Originally Posted by Carpetsmoker
Another method is going to Tools -> Preferences -> Advanced -> Downloads, then find application/x-bittorrent and set it to "Save to disk" instead of "Open with Opera"
I think it depends on version. At least my Opera doesn't have the torrent entry in the Download section.
I'm pretty sure this works for all versions of Opera, since I have always used this method to disable the built-in bittorrent support.
__________________
UNIX was not designed to stop you from doing stupid things, because that would also stop you from doing clever things.
Reply With Quote