View Single Post
  #8   (View Single Post)  
Old 7th September 2008
daemonFromHeaven daemonFromHeaven is offline
Port Guard
Join Date: May 2008
Posts: 31

Yes, I saw those posts:

Unfortunately the fix didn't work for me, that's why I started a new thread.
After I rebuild gamin with gamin-poller instead of kqueue, the problem was still remaining.

This is what I have done and my desktop updates correctly:
1. Started a fresh FreeBSD 7.0 minimal install
2. Get the latest ports tree
3. Install the xorg meta-port
When the xorg install finishes I saw that gamin is installed, but without asking me for any options (gamin-poller, kqueue), so I've deinstalled gamin-0.1.9_2 and installed it again, but this time with the gamin-poller option on. (thanks ninjatux for that )
4. cd /usr/ports/devel/gamin/ && make deinstall; make config; make reinstall clean;
5. Then installed the xfce4 port (/usr/ports/x11-wm/xfce4) and on every config screen shown I choose FAM options to be on
After the xfce4 install finishes, I recompiled the x11-fm/thunar port with the FAM option, because during the install there was no config screen shown for it.
6. cd /usr/ports/x11-fm/thunar && make deinstall; make config; make reinstall clean
7. pkgdb -uF

And that's what I did in general. The fix for me was step 6.

I always search the forum before asking questions
Reply With Quote