View Single Post
  #5   (View Single Post)  
Old 13th July 2008
pseudonym pseudonym is offline
Port Guard
Join Date: Jul 2008
Posts: 13

The drive is fine. It has been low level formatted and I have run the Maxtor diagnostics on it with no errors, no bad sectors.. nothing. I have the same issues with two brand new Seagate 160s I threw in to back up my data with.

Smartctl -t long shows no errors at all. No bad sectors.

I am using the gen kernel. Not sure how to use UFS without softupdates. Nor have I run tunefs. Not sure how really, or what param I want to tune. Never had to do so before.

Here is the full disk info

ar0: 3 250GB SATAII Seagate RAID5 JM363
ar1: 3 320GB SATAII Seagate RAID0 JM363
ad8: Maxtor 750GB IDE
ar10 and ar12: 160GB SATAII Seagate (unplugged and disabled ATM)

At first I thought it was the drive as well, but I have the issue with ar10 and ar12 as well. I have also tried connecting up ad8 using a IDE to SATA bridge and I get the same errors. At first I thought it was the bridge device that was fried. But I get the same thing when I connect up using a brand new IDE cable.

*** Just tried turning off softupdates.
[root@octavian /home/pseudonym]# tunefs -n 'disable' /dev/ad8s1d
tunefs: soft updates cleared
tunefs: /dev/ad8s1d: failed to write superblock

Last edited by pseudonym; 13th July 2008 at 08:47 PM.
Reply With Quote