View Single Post
  #1   (View Single Post)  
Old 3rd June 2019
braveheart braveheart is offline
New User
Join Date: May 2019
Posts: 2
Default Errors trying to compile the non-port "AQEMU", an interface to QEMU: dependencies


Since there is no package or port for "AQEMU", an interface to QEMU, I set out to try and compile this on an OpenBSD system. I am new to the syntax of QEMU and would need a book to get me started. Is there any that you would recommend. Either that or an Internet-based tutorial? Maybe even on social media which I don't use!

Anyway the unmet dependency errors refer to Qt things, like:

Thats all I can remember and retrieve anyway because I accidentally pulled the power cord out and the battery doesn't connect anymore (its flat and needs a new one). So the HDD [non-SSD] crashed, and OpenBSD cannot repair it, it stalls after trying to eventually.

But that didn't immediately happen, it was after I installed a whole unrelated qt-(stuff), with examples, and the LXQT desktop environment thinking it would have the dependencies. But I tried again and it didn't work. Still the same errors. Should I have rebooted the computer, is that necessary? I was working in a terminal of the MATE desktop environment, not the Server. Is this significant? Does OpenBSD only save things properly when in the Server command line without Xenocara?
Reply With Quote