View Single Post
  #2   (View Single Post)  
Old 26th November 2009
Beastie Beastie is offline
Daemonology student
 
Join Date: Jan 2009
Location: /dev/earth0
Posts: 301
Default

I don't know if the radeonhd driver supports the NoAccel option. Try Option "NoAccel" "TRUE" (with Driver "radeonhd" instead of VESA).

I have an integrated Intel card and Xorg used to hang randomly at startup. Of course after enabling NoAccel, a lot of things are slower, but at least it doesn't hang anymore.
__________________
May the source be with you!
Reply With Quote