View Single Post
  #4   (View Single Post)  
Old 25th October 2018
sacerdos_daemonis's Avatar
sacerdos_daemonis sacerdos_daemonis is offline
Real Name: Will forever be a secret.
Spam Deminer
 
Join Date: Sep 2014
Posts: 244
Default

Quote:
Originally Posted by shep
It does not seem to be enabled in OpenBSD:
Everything was working fine before the upgrade to 6.3. It might be possible drivers or configuration changed, but that would be surprising. At least to me.


Quote:
Originally Posted by jggimi View Post
Your memory allocation issue may be due to login class limits. The default class has low limits, while the staff class may be more appropriate to workstation use. Check your limits in Bourne-based or C-based shells with the shell's limit or ulimit command, respectively, if you are already using the staff class.
My knowledge of shells is very limited. I only use the default shell, which I believe is kshell. I have no idea what else the OS might use behind the scenes. I shall check out those files if I can find them.

Quote:
A full dmesg() and a copy of /var/log/Xorg.0.log might provide more insight.
Code:
OpenBSD 6.3 (GENERIC.MP) #10: Wed Aug 22 16:42:31 CEST 2018    root@syspatch-63-amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC.MP
real mem = 4129878016 (3938MB)
avail mem = 3997642752 (3812MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.8 @ 0xe6ac0 (67 entries)
bios0: vendor LENOVO version "D7CN30WW(V3.03)" date 04/18/2016
bios0: LENOVO 80LM
acpi0 at bios0: rev 2
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP TCPA UEFI UEFI SSDT SSDT TPM2 MSDM SSDT DBGP DBG2 ASF! ASPT BOOT DBGP HPET LPIT APIC MCFG SSDT SSDT SSDT SSDT SSDT SSDT SSDT DMAR FPDT
acpi0: wakeup devices PEGP(S3) PEGP(S3) PEG1(S3) PEGP(S3) PEG2(S3) XHC_(S3) HDAS(S4) PXSX(S4) PEGA(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S3) PXSX(S4) RP06(S3) PXSX(S4) [...]
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpihpet0 at acpi0: 23999999 Hz
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2694.59 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,SGX,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,MPX,RDSEED,ADX,SMAP,CLFLUSHOPT,PT,IBRS,IBPB,STIBP,SENSOR,ARAT,XSAVEOPT,XSAVEC,XGETBV1,XSAVES,MELTDOWN
cpu0: 256KB 64b/line 8-way L2 cache
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 23MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4.1.1.1, IBE
cpu1 at mainbus0: apid 2 (application processor)
cpu1: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2693.72 MHz
cpu1: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,SGX,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,MPX,RDSEED,ADX,SMAP,CLFLUSHOPT,PT,IBRS,IBPB,STIBP,SENSOR,ARAT,XSAVEOPT,XSAVEC,XGETBV1,XSAVES,MELTDOWN
cpu1: 256KB 64b/line 8-way L2 cache
cpu1: smt 0, core 1, package 0
cpu2 at mainbus0: apid 1 (application processor)
cpu2: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2693.72 MHz
cpu2: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,SGX,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,MPX,RDSEED,ADX,SMAP,CLFLUSHOPT,PT,IBRS,IBPB,STIBP,SENSOR,ARAT,XSAVEOPT,XSAVEC,XGETBV1,XSAVES,MELTDOWN
cpu2: 256KB 64b/line 8-way L2 cache
cpu2: smt 1, core 0, package 0
cpu3 at mainbus0: apid 3 (application processor)
cpu3: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2693.72 MHz
cpu3: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,3DNOWP,PERF,ITSC,FSGSBASE,SGX,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,MPX,RDSEED,ADX,SMAP,CLFLUSHOPT,PT,IBRS,IBPB,STIBP,SENSOR,ARAT,XSAVEOPT,XSAVEC,XGETBV1,XSAVES,MELTDOWN
cpu3: 256KB 64b/line 8-way L2 cache
cpu3: smt 1, core 1, package 0
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 120 pins
acpimcfg0 at acpi0 addr 0xe0000000, bus 0-255
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus -1 (PEG1)
acpiprt2 at acpi0: bus -1 (PEG2)
acpiprt3 at acpi0: bus 1 (RP01)
acpiprt4 at acpi0: bus -1 (RP02)
acpiprt5 at acpi0: bus -1 (RP03)
acpiprt6 at acpi0: bus -1 (RP04)
acpiprt7 at acpi0: bus 2 (RP05)
acpiprt8 at acpi0: bus 3 (RP06)
acpiprt9 at acpi0: bus -1 (RP07)
acpiprt10 at acpi0: bus -1 (RP08)
acpiprt11 at acpi0: bus 4 (RP09)
acpiprt12 at acpi0: bus -1 (RP10)
acpiprt13 at acpi0: bus -1 (RP11)
acpiprt14 at acpi0: bus -1 (RP12)
acpiprt15 at acpi0: bus -1 (RP13)
acpiprt16 at acpi0: bus -1 (RP14)
acpiprt17 at acpi0: bus -1 (RP15)
acpiprt18 at acpi0: bus -1 (RP16)
acpiprt19 at acpi0: bus -1 (RP17)
acpiprt20 at acpi0: bus -1 (RP18)
acpiprt21 at acpi0: bus -1 (RP19)
acpiprt22 at acpi0: bus -1 (RP20)
acpiec0 at acpi0
acpicpu0 at acpi0: C3(200@1034 mwait.1@0x60), C2(200@151 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu1 at acpi0: C3(200@1034 mwait.1@0x60), C2(200@151 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu2 at acpi0: C3(200@1034 mwait.1@0x60), C2(200@151 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu3 at acpi0: C3(200@1034 mwait.1@0x60), C2(200@151 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpipwrres0 at acpi0: PC05, resource for RP01
acpitz0 at acpi0: critical temperature is 127 degC
"INT3F0D" at acpi0 not configured
"MSFT0001" at acpi0 not configured
"SYN2B39" at acpi0 not configured
"VPC2004" at acpi0 not configured
acpibat0 at acpi0: BAT1 model "PABAS0241231" serial 41167 type Li-Ion oem "LENOVO "
acpiac0 at acpi0: AC unit online
acpibtn0 at acpi0: LID0
"PNP0C14" at acpi0 not configured
"MSFT0101" at acpi0 not configured
acpivideo0 at acpi0: GFX0
acpivout0 at acpivideo0: DD1F
cpu0: Enhanced SpeedStep 2694 MHz: speeds: 2301, 2300, 2200, 2100, 2000, 1800, 1700, 1500, 1400, 1300, 1100, 1000, 800, 700, 500, 400 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 6G Host" rev 0x08
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 520" rev 0x07
drm0 at inteldrm0
inteldrm0: msi
error: [drm:pid0:i915_firmware_load_error_print] *ERROR* failed to load firmware i915/skl_dmc_ver1.bin (-22)
error: [drm:pid0:i915_gem_init_hw] *ERROR* Failed to initialize GuC, error -8 (ignored)
inteldrm0: 1366x768, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
xhci0 at pci0 dev 20 function 0 "Intel 100 Series xHCI" rev 0x21: msi
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
pchtemp0 at pci0 dev 20 function 2 "Intel 100 Series Thermal" rev 0x21
"Intel 100 Series MEI" rev 0x21 at pci0 dev 22 function 0 not configured
ahci0 at pci0 dev 23 function 0 "Intel 100 Series AHCI" rev 0x21: msi, AHCI 1.3.1
ahci0: port 0: 6.0Gb/s
ahci0: port 1: 1.5Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, ST500LT012-1DG14, 0002> SCSI3 0/direct fixed naa.5000c5009ae05052
sd0: 476940MB, 512 bytes/sector, 976773168 sectors
cd0 at scsibus1 targ 1 lun 0: <HL-DT-ST, DVDRAM GUE0N, T.02> ATAPI 5/cdrom removable
ppb0 at pci0 dev 28 function 0 "Intel 100 Series PCIE" rev 0xf1: msi
pci1 at ppb0 bus 1
1:0:0: mem address conflict 0xfffe0000/0x20000
"ATI Radeon HD 8670M" rev 0x83 at pci1 dev 0 function 0 not configured
ppb1 at pci0 dev 28 function 4 "Intel 100 Series PCIE" rev 0xf1: msi
pci2 at ppb1 bus 2
re0 at pci2 dev 0 function 0 "Realtek 8168" rev 0x15: RTL8168H/8111H (0x5400), msi, address 1c:39:47:d1:96:78
rgephy0 at re0 phy 7: RTL8251 PHY, rev. 0
ppb2 at pci0 dev 28 function 5 "Intel 100 Series PCIE" rev 0xf1: msi
pci3 at ppb2 bus 3
iwm0 at pci3 dev 0 function 0 "Intel Dual Band Wireless AC 3165" rev 0x99, msi
ppb3 at pci0 dev 29 function 0 "Intel 100 Series PCIE" rev 0xf1: msi
pci4 at ppb3 bus 4
rtsx0 at pci4 dev 0 function 0 "Realtek RTS5229 Card Reader" rev 0x01: msi
sdmmc0 at rtsx0: 4-bit, dma
pcib0 at pci0 dev 31 function 0 "Intel 100 Series LPC" rev 0x21
"Intel 100 Series PMC" rev 0x21 at pci0 dev 31 function 2 not configured
azalia0 at pci0 dev 31 function 3 "Intel 100 Series HD Audio" rev 0x21: msi
azalia0: codecs: Realtek/0x0236, Intel/0x2809, using Realtek/0x0236
audio0 at azalia0
ichiic0 at pci0 dev 31 function 4 "Intel 100 Series SMBus" rev 0x21: apic 2 int 16
iic0 at ichiic0
spdmem0 at iic0 addr 0x50: 4GB DDR3 SDRAM PC3-12800 SO-DIMM
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
wsmouse0 at pms0 mux 0
pms0: Synaptics touchpad, firmware 8.1, 0x1e2b1 0x840300
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
uhidev0 at uhub0 port 1 configuration 1 interface 0 "Sunplus USB Optical Mouse" rev 2.00/0.14 addr 2
uhidev0: iclass 3/1, 1 report id
ums0 at uhidev0 reportid 1: 5 buttons, Z and W dir
wsmouse1 at ums0 mux 0
uvideo0 at uhub0 port 5 configuration 1 interface 0 "Bison Corp. Lenovo EasyCamera" rev 2.00/42.08 addr 3
video0 at uvideo0
ugen0 at uhub0 port 6 "Validity Sensors VFS5011 Fingerprint Reader" rev 1.10/0.78 addr 4
ugen1 at uhub0 port 7 "Intel Bluetooth" rev 2.00/0.01 addr 5
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
root on sd0a (e159154ee5af42c2.a) swap on sd0b dump on sd0b
iwm0: hw rev 0x210, fw ver 16.242414.0, address 00:db:df:ed:63:40
error: [drm:pid60259:intel_pipe_update_start] *ERROR* Potential atomic update failure on pipe A
error: [drm:pid60259:intel_pipe_update_start] *ERROR* Potential atomic update failure on pipe A
error: [drm:pid60259:intel_pipe_update_start] *ERROR* Potential atomic update failure on pipe A
umass0 at uhub0 port 14 configuration 1 interface 0 "Lenovo USB Flash Drive" rev 3.00/11.00 addr 6
umass0: using SCSI over Bulk-Only
scsibus4 at umass0: 2 targets, initiator 0
sd1 at scsibus4 targ 1 lun 0: <Lenovo, USB Flash Drive, 1100> SCSI4 0/direct removable serial.17ef3875000000007268
sd1: 15000MB, 512 bytes/sector, 30720000 sectors
sd1 detached
scsibus4 detached
umass0 detached
Code:
[    53.163] (--) checkDevMem: using aperture driver /dev/xf86
[    53.179] (--) Using wscons driver on /dev/ttyC4
[    53.240] 
X.Org X Server 1.19.6
Release Date: 2017-12-20
[    53.240] X Protocol Version 11, Revision 0
[    53.240] Build Operating System: OpenBSD 6.3 amd64 
[    53.240] Current Operating System: OpenBSD randicus.imperator.org 6.3 GENERIC.MP#10 amd64
[    53.240] Build Date: 24 March 2018  02:38:24PM
[    53.240]  
[    53.240] Current version of pixman: 0.34.0
[    53.240] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    53.240] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    53.240] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Oct 25 06:14:49 2018
[    53.283] (==) Using system config directory "/usr/X11R6/share/X11/xorg.conf.d"
[    53.314] (==) No Layout section.  Using the first Screen section.
[    53.314] (==) No screen section available. Using defaults.
[    53.314] (**) |-->Screen "Default Screen Section" (0)
[    53.314] (**) |   |-->Monitor "<default monitor>"
[    53.315] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[    53.315] (==) Automatically adding devices
[    53.315] (==) Automatically enabling devices
[    53.315] (==) Not automatically adding GPU devices
[    53.324] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    53.472] (==) FontPath set to:
	/usr/X11R6/lib/X11/fonts/misc/,
	/usr/X11R6/lib/X11/fonts/TTF/,
	/usr/X11R6/lib/X11/fonts/OTF/,
	/usr/X11R6/lib/X11/fonts/Type1/,
	/usr/X11R6/lib/X11/fonts/100dpi/,
	/usr/X11R6/lib/X11/fonts/75dpi/
[    53.472] (==) ModulePath set to "/usr/X11R6/lib/modules"
[    53.472] (II) The server relies on wscons to provide the list of input devices.
	If no devices become available, reconfigure wscons or disable AutoAddDevices.
[    53.481] (II) Loader magic: 0x1b0438c42000
[    53.481] (II) Module ABI versions:
[    53.481] 	X.Org ANSI C Emulation: 0.4
[    53.481] 	X.Org Video Driver: 23.0
[    53.481] 	X.Org XInput driver : 24.1
[    53.481] 	X.Org Server Extension : 10.0
[    53.482] (--) PCI:*(0:0:2:0) 8086:1916:17aa:382b rev 7, Mem @ 0xd0000000/16777216, 0xc0000000/268435456, I/O @ 0x00005000/64
[    53.483] (--) PCI: (0:1:0:0) 1002:6660:17aa:382b rev 131, Mem @ 0xb0000000/268435456, 0xd1300000/262144, I/O @ 0x00004000/256
[    53.483] (II) LoadModule: "glx"
[    53.514] (II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
[    53.671] (II) Module glx: vendor="X.Org Foundation"
[    53.671] 	compiled for 1.19.6, module version = 1.0.0
[    53.671] 	ABI class: X.Org Server Extension, version 10.0
[    53.682] (==) Matched modesetting as autoconfigured driver 0
[    53.682] (==) Assigned the driver to the xf86ConfigLayout
[    53.682] (II) LoadModule: "modesetting"
[    53.683] (II) Loading /usr/X11R6/lib/modules/drivers/modesetting_drv.so
[    53.690] (II) Module modesetting: vendor="X.Org Foundation"
[    53.690] 	compiled for 1.19.6, module version = 1.19.6
[    53.690] 	Module class: X.Org Video Driver
[    53.690] 	ABI class: X.Org Video Driver, version 23.0
[    53.690] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    53.691] (**) modeset(0): claimed PCI slot 0@0:2:0
[    53.691] (II) modeset(0): using default device
[    53.691] (II) modeset(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[    53.691] (==) modeset(0): Depth 24, (==) framebuffer bpp 32
[    53.692] (==) modeset(0): RGB weight 888
[    53.692] (==) modeset(0): Default visual is TrueColor
[    53.692] (II) Loading sub module "glamoregl"
[    53.692] (II) LoadModule: "glamoregl"
[    53.718] (II) Loading /usr/X11R6/lib/modules/libglamoregl.so
[    53.767] (II) Module glamoregl: vendor="X.Org Foundation"
[    53.767] 	compiled for 1.19.6, module version = 1.0.0
[    53.767] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    53.767] (II) glamor: OpenGL accelerated X.org driver based.
[    53.954] (II) glamor: EGL version 1.4 (DRI2):
[    54.083] (II) modeset(0): glamor initialized
[    54.083] (II) modeset(0): Output eDP-1 has no monitor section
[    54.083] (II) modeset(0): Output DP-1 has no monitor section
[    54.084] (II) modeset(0): Output HDMI-1 has no monitor section
[    54.084] (II) modeset(0): Output DP-2 has no monitor section
[    54.095] (II) modeset(0): Output HDMI-2 has no monitor section
[    54.106] (II) modeset(0): EDID for output eDP-1
[    54.106] (II) modeset(0): Manufacturer: CMN  Model: 15c5  Serial#: 0
[    54.106] (II) modeset(0): Year: 2013  Week: 48
[    54.106] (II) modeset(0): EDID Version: 1.4
[    54.106] (II) modeset(0): Digital Display Input
[    54.106] (II) modeset(0): 6 bits per channel
[    54.106] (II) modeset(0): Digital interface is DisplayPort
[    54.106] (II) modeset(0): Max Image Size [cm]: horiz.: 34  vert.: 19
[    54.106] (II) modeset(0): Gamma: 2.20
[    54.106] (II) modeset(0): No DPMS capabilities specified
[    54.106] (II) modeset(0): Supported color encodings: RGB 4:4:4 
[    54.106] (II) modeset(0): First detailed timing is preferred mode
[    54.106] (II) modeset(0): Preferred mode is native pixel format and refresh rate
[    54.106] (II) modeset(0): redX: 0.569 redY: 0.332   greenX: 0.328 greenY: 0.581
[    54.106] (II) modeset(0): blueX: 0.159 blueY: 0.141   whiteX: 0.313 whiteY: 0.329
[    54.106] (II) modeset(0): Manufacturer's mask: 0
[    54.106] (II) modeset(0): Supported detailed timing:
[    54.106] (II) modeset(0): clock: 76.4 MHz   Image Size:  344 x 193 mm
[    54.106] (II) modeset(0): h_active: 1366  h_sync: 1434  h_sync_end 1479 h_blank_end 1592 h_border: 0
[    54.106] (II) modeset(0): v_active: 768  v_sync: 772  v_sync_end 779 v_blanking: 800 v_border: 0
[    54.106] (II) modeset(0):  N156BGE-EA2
[    54.106] (II) modeset(0):  CMN
[    54.106] (II) modeset(0):  N156BGE-EA2
[    54.106] (II) modeset(0): EDID (in hex):
[    54.106] (II) modeset(0): 	00ffffffffffff000daec51500000000
[    54.106] (II) modeset(0): 	301701049522137802c3c59155549428
[    54.106] (II) modeset(0): 	24505400000001010101010101010101
[    54.106] (II) modeset(0): 	010101010101da1d56e250002030442d
[    54.106] (II) modeset(0): 	470058c110000018000000fe004e3135
[    54.106] (II) modeset(0): 	364247452d4541320a20000000fe0043
[    54.106] (II) modeset(0): 	4d4e0a202020202020202020000000fe
[    54.106] (II) modeset(0): 	004e3135364247452d4541320a200033
[    54.106] (II) modeset(0): Printing probed modes for output eDP-1
[    54.106] (II) modeset(0): Modeline "1366x768"x60.0   76.42  1366 1434 1479 1592  768 772 779 800 -hsync -vsync (48.0 kHz eP)
[    54.106] (II) modeset(0): Modeline "1024x768"x120.1  133.47  1024 1100 1212 1400  768 768 770 794 doublescan -hsync +vsync (95.3 kHz d)
[    54.106] (II) modeset(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz d)
[    54.106] (II) modeset(0): Modeline "960x720"x120.0  117.00  960 1024 1128 1300  720 720 722 750 doublescan -hsync +vsync (90.0 kHz d)
[    54.106] (II) modeset(0): Modeline "928x696"x120.1  109.15  928 976 1088 1264  696 696 698 719 doublescan -hsync +vsync (86.4 kHz d)
[    54.106] (II) modeset(0): Modeline "896x672"x120.0  102.40  896 960 1060 1224  672 672 674 697 doublescan -hsync +vsync (83.7 kHz d)
[    54.106] (II) modeset(0): Modeline "800x600"x120.0   81.00  800 832 928 1080  600 600 602 625 doublescan +hsync +vsync (75.0 kHz d)
[    54.106] (II) modeset(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz d)
[    54.106] (II) modeset(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz d)
[    54.106] (II) modeset(0): Modeline "700x525"x120.0   61.00  700 744 820 940  525 526 532 541 doublescan +hsync +vsync (64.9 kHz d)
[    54.106] (II) modeset(0): Modeline "640x512"x120.0   54.00  640 664 720 844  512 512 514 533 doublescan +hsync +vsync (64.0 kHz d)
[    54.106] (II) modeset(0): Modeline "640x480"x120.0   54.00  640 688 744 900  480 480 482 500 doublescan +hsync +vsync (60.0 kHz d)
[    54.106] (II) modeset(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz d)
[    54.106] (II) modeset(0): Modeline "512x384"x120.0   32.50  512 524 592 672  384 385 388 403 doublescan -hsync -vsync (48.4 kHz d)
[    54.106] (II) modeset(0): Modeline "400x300"x120.6   20.00  400 420 484 528  300 300 302 314 doublescan +hsync +vsync (37.9 kHz d)
[    54.106] (II) modeset(0): Modeline "400x300"x112.7   18.00  400 412 448 512  300 300 301 312 doublescan +hsync +vsync (35.2 kHz d)
[    54.106] (II) modeset(0): Modeline "320x240"x120.1   12.59  320 328 376 400  240 245 246 262 doublescan -hsync -vsync (31.5 kHz d)
[    54.106] (II) modeset(0): EDID for output DP-1
[    54.107] (II) modeset(0): EDID for output HDMI-1
[    54.107] (II) modeset(0): EDID for output DP-2
[    54.118] (II) modeset(0): EDID for output HDMI-2
[    54.118] (II) modeset(0): Output eDP-1 connected
[    54.118] (II) modeset(0): Output DP-1 disconnected
[    54.118] (II) modeset(0): Output HDMI-1 disconnected
[    54.118] (II) modeset(0): Output DP-2 disconnected
[    54.118] (II) modeset(0): Output HDMI-2 disconnected
[    54.118] (II) modeset(0): Using exact sizes for initial modes
[    54.118] (II) modeset(0): Output eDP-1 using initial mode 1366x768 +0+0
[    54.118] (==) modeset(0): Using gamma correction (1.0, 1.0, 1.0)
[    54.118] (==) modeset(0): DPI set to (96, 96)
[    54.118] (II) Loading sub module "fb"
[    54.118] (II) LoadModule: "fb"
[    54.119] (II) Loading /usr/X11R6/lib/modules/libfb.so
[    54.136] (II) Module fb: vendor="X.Org Foundation"
[    54.136] 	compiled for 1.19.6, module version = 1.0.0
[    54.136] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    54.136] (==) Depth 24 pixmap format is 32 bpp
[    54.445] (==) modeset(0): Backing store enabled
[    54.446] (==) modeset(0): Silken mouse enabled
[    54.452] (II) modeset(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    54.456] (==) modeset(0): DPMS enabled
[    54.456] (WW) modeset(0): DRI2: glamor lacks support for pixmap import/export
[    54.456] (II) modeset(0): [DRI2] Setup complete
[    54.456] (II) modeset(0): [DRI2]   DRI driver: i965
[    54.456] (II) modeset(0): [DRI2]   VDPAU driver: i965
[    54.456] (--) RandR disabled
[    54.481] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    54.481] (II) AIGLX: enabled GLX_ARB_create_context
[    54.481] (II) AIGLX: enabled GLX_ARB_create_context_profile
[    54.481] (II) AIGLX: enabled GLX_EXT_create_context_es{,2}_profile
[    54.481] (II) AIGLX: enabled GLX_INTEL_swap_event
[    54.481] (II) AIGLX: enabled GLX_SGI_swap_control
[    54.481] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[    54.481] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[    54.481] (II) AIGLX: enabled GLX_EXT_fbconfig_packed_float
[    54.481] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[    54.481] (II) AIGLX: enabled GLX_ARB_create_context_robustness
[    54.482] (II) AIGLX: Loaded and initialized i965
[    54.482] (II) GLX: Initialized DRI2 GL provider for screen 0
[    54.518] (II) modeset(0): Damage tracking initialized
[    54.518] (II) modeset(0): Setting screen physical size to 361 x 203
[    54.987] (II) config/wscons: checking input device /dev/wskbd
[    54.987] (II) wskbd: using layout us
[    54.987] (II) LoadModule: "kbd"
[    54.988] (II) Loading /usr/X11R6/lib/modules/input/kbd_drv.so
[    55.012] (II) Module kbd: vendor="X.Org Foundation"
[    55.012] 	compiled for 1.19.6, module version = 1.9.0
[    55.012] 	Module class: X.Org XInput Driver
[    55.012] 	ABI class: X.Org XInput driver, version 24.1
[    55.012] (II) Using input driver 'kbd' for '/dev/wskbd'
[    55.012] (**) /dev/wskbd: always reports core events
[    55.012] (**) /dev/wskbd: always reports core events
[    55.012] (**) Option "Protocol" "standard"
[    55.013] (**) Option "XkbRules" "base"
[    55.013] (**) Option "XkbModel" "pc105"
[    55.013] (**) Option "XkbLayout" "us"
[    55.013] (II) XINPUT: Adding extended input device "/dev/wskbd" (type: KEYBOARD, id 6)
[    55.473] (II) config/wscons: checking input device /dev/wsmouse0
[    55.473] (**) /dev/wsmouse0: Applying InputClass "touchpad catchall"
[    55.473] (**) /dev/wsmouse0: Applying InputClass "Default clickpad buttons"
[    55.473] (**) /dev/wsmouse0: Applying InputClass "Default clickpad buttons"
[    55.473] (II) LoadModule: "synaptics"
[    55.474] (II) Loading /usr/X11R6/lib/modules/input/synaptics_drv.so
[    55.491] (II) Module synaptics: vendor="X.Org Foundation"
[    55.491] 	compiled for 1.19.6, module version = 1.9.0
[    55.491] 	Module class: X.Org XInput Driver
[    55.491] 	ABI class: X.Org XInput driver, version 24.1
[    55.491] (II) Using input driver 'synaptics' for '/dev/wsmouse0'
[    55.492] (**) /dev/wsmouse0: always reports core events
[    55.492] (**) Option "Device" "/dev/wsmouse0"
[    56.375] (--) synaptics: /dev/wsmouse0: x-axis range 1314 - 5670 resolution 44
[    56.375] (--) synaptics: /dev/wsmouse0: y-axis range 1098 - 4794 resolution 76
[    56.375] (**) /dev/wsmouse0: always reports core events
[    56.378] (II) XINPUT: Adding extended input device "/dev/wsmouse0" (type: TOUCHPAD, id 7)
[    56.378] (**) synaptics: /dev/wsmouse0: (accel) MinSpeed is now constant deceleration 2.5
[    56.379] (**) synaptics: /dev/wsmouse0: (accel) MaxSpeed is now 1.75
[    56.379] (**) synaptics: /dev/wsmouse0: (accel) AccelFactor is now 0.035
[    56.379] (**) /dev/wsmouse0: (accel) keeping acceleration scheme 1
[    56.379] (**) /dev/wsmouse0: (accel) acceleration profile 1
[    56.379] (**) /dev/wsmouse0: (accel) acceleration factor: 2.000
[    56.379] (**) /dev/wsmouse0: (accel) acceleration threshold: 4
[    56.823] (II) config/wscons: checking input device /dev/wsmouse
[    56.823] (II) LoadModule: "ws"
[    56.824] (II) Loading /usr/X11R6/lib/modules/input/ws_drv.so
[    56.836] (II) Module ws: vendor="X.Org Foundation"
[    56.836] 	compiled for 1.19.6, module version = 1.3.0
[    56.836] 	Module class: X.Org XInput Driver
[    56.836] 	ABI class: X.Org XInput driver, version 24.1
[    56.836] (II) Using input driver 'ws' for '/dev/wsmouse'
[    56.836] (**) /dev/wsmouse: always reports core events
[    56.836] (II) ws: /dev/wsmouse: debuglevel 0
[    56.837] (**) Option "Device" "/dev/wsmouse"
[    56.837] (**) ws: /dev/wsmouse: ZAxisMapping: buttons 4 and 5
[    56.837] (**) ws: /dev/wsmouse: WAxisMapping: buttons 6 and 7
[    56.837] (**) ws: /dev/wsmouse: associated screen: 0
[    56.837] (II) ws: /dev/wsmouse: minimum x position: 0
[    56.837] (II) ws: /dev/wsmouse: maximum x position: 1365
[    56.837] (II) ws: /dev/wsmouse: minimum y position: 0
[    56.837] (II) ws: /dev/wsmouse: maximum y position: 767
[    56.837] (==) ws: /dev/wsmouse: Buttons: 7
[    56.837] (**) ws: /dev/wsmouse: YAxisMapping: buttons 4 and 5
[    56.837] (II) XINPUT: Adding extended input device "/dev/wsmouse" (type: MOUSE, id 8)
[    56.838] (**) /dev/wsmouse: (accel) keeping acceleration scheme 1
[    56.838] (**) /dev/wsmouse: (accel) acceleration profile 0
[    56.838] (**) /dev/wsmouse: (accel) acceleration factor: 2.000
[    56.838] (**) /dev/wsmouse: (accel) acceleration threshold: 4
I do not know if this Xorg.log will have useful information, because I did not try to use the cd drive today.


I ran fw_update and it said no changes. Tomorrow I might add an entry to fstab to see if that works. Although as mentioned in the OP, that has never been necessary before and the system has been through at least three upgrades since being installed.
Reply With Quote