View Single Post
Old 4th June 2008
cubo cubo is offline
Real Name: Luca
Port Guard
Join Date: May 2008
Location: Italy - Torino
Posts: 21

Originally Posted by aleunix View Post
I have launch the command gmake without modifies files "src/opendev.c" and "include/rmdtypes.h" (because for the moment i haven't interest to have audio on recordymydesktop) and i have the error on the follow image.
This IS the problem, you HAVE to change those files othewise the program won't compile. Running ./configure --help it seems that there is no way to disable audio at compile time. If you are not interested in audio you can disable it at running time with
recordmydesktop --no-sound
Reply With Quote