View Single Post
  #3   (View Single Post)  
Old 12th July 2009
DrKrall DrKrall is offline
New User
Join Date: May 2008
Location: LuleƄ - Sweden
Posts: 9

Originally Posted by DNAeon View Post

Probably 'postfix' user cannot login to the database, cause of a wrong password.

Try to manually connect to the database from the command-line:
mysql -u postfix -p
It seems also that you are using the default settings -- "domain.tld" -- have made the appropriate changes to the config files?

Show you /usr/local/etc/dovecot.conf and /usr/local/etc/dovecont-sql.conf files.

The password is the right one. And i changed the real domain to domain.tld because i didn't want to reveal the actual one.

But i found something about this problem at this page:

Obviously i need to do this (i think):
cd dovecot
perl -i -pe 's/sha1_result/dovecot_sha1_result/' `find . -name '*.[ch]'`
One question though - do i do this in "/usr/ports/mail/dovecot/" and then install dovecot. Have i understand this right?
Reply With Quote