View Single Post
  #6   (View Single Post)  
Old 4th August 2019
shep shep is offline
Real Name: Scott
Arp Constable
 
Join Date: May 2008
Location: Dry and Dusty
Posts: 1,266
Default

NetBSD is overwhelmed with pkgsrc and the more complex your install, the more likely it is to break.

My stretegy is to scan what binaries the project is able to build.

http://cdn.netbsd.org/pub/pkgsrc/pac...amd64/8.1/All/

If you browse the above link you will not find the KDE4 meta - it did not build on NetBSD's own build machines. LXDE, Mate and Xfce4 have meta packages.

If you try LXDE, a caution, you will have to export the XDG variable in order to start it.

https://mail-index.netbsd.org/netbsd...msg019993.html

For Xfce4, you can find some guides with a web search. I posted in one and was able to use the Xfce4 meta package if one package was initially loaded. Not sure if this still holds

https://slice2.com/2016/01/30/howto-...p-on-netbsd-7/


If your really want KDE4, you are either going to have to wait or troubleshoot it yourself..

Last edited by shep; 5th August 2019 at 01:30 AM.
Reply With Quote