View Single Post
  #2   (View Single Post)  
Old 27th August 2018
Head_on_a_Stick's Avatar
Head_on_a_Stick Head_on_a_Stick is offline
Real Name: Matthew
Bloaty McBloatFace
 
Join Date: Dec 2015
Location: London
Posts: 138
Default

I'm using /etc/xorg.conf to set options for the i915 (Intel) driver so try copying 20-radeon.conf to that location.

Alternatively, set display=radeondrm in /etc/wsconsctl.conf (untested).

EDIT: you should post your dmesg output as well.
__________________
Linux is for people who hate Windows. BSD is for people who love UNIX.

Last edited by Head_on_a_Stick; 27th August 2018 at 07:35 AM.
Reply With Quote