View Single Post
  #4   (View Single Post)  
Old 8th April 2016
Lastic Lastic is offline
New User
 
Join Date: Mar 2016
Posts: 6
Talking Learned something new about package management

Quote:
Originally Posted by jggimi View Post
Lumina requires 413 dependencies (build, run, or both), and all must be available on macppc in order for Lumina to be used there.

While I was running $ make full-all-depends | wc in order to get that number for you, I also looked at the port Makefile, and noted that Lumina requires Qt5. Qt5 on OpenBSD requires gcc 4, and while gcc 4 is available on nine architectures ... macppc is not one of them.
Ok, that is a quality breakdown , didn't know make full-all-depends.

Well back to 5.8 then for me but at least I learned something.

Thanks for your nice explanation and time.
Reply With Quote