View Single Post
  #2   (View Single Post)  
Old 30th October 2019
fvgit's Avatar
fvgit fvgit is offline
Spikes in tights
 
Join Date: May 2016
Location: perl -MMIME::Base64 -le 'print decode_base64("U2hlcndvb2QgRm9yZXN0")'
Posts: 269
Default

I'm not an expert, but I think your problem could be the following:

Quote:
# If you run psql without a database name as an option, it tries to
# connect to a database with the same name as the $USER psql runs as.
Your command should therefore be:

Code:
 psql -U ghiMDQawgogUfFRTikPoWsUFN1xX8bgz2 A5mSHO4SamFa2OJmJC81GbDtUhj4wkyU2
Edit: Damn, I just realised you already tried that. In that case I'm out of ideas.

Last edited by fvgit; 30th October 2019 at 07:27 PM.
Reply With Quote