View Single Post
Old 10th October 2018
fvgit's Avatar
fvgit fvgit is offline
Spikes in tights
 
Join Date: May 2016
Location: perl -MMIME::Base64 -le 'print decode_base64("U2hlcndvb2QgRm9yZXN0")'
Posts: 229
Default

You can install the -current youtube-dl on a stable 6.3 system. I did so yesterday when youtube-dl stopped working for me.

Please note: installing -current packages on a release system is generally not a good idea.
You're mixing different code bases which can cause all sorts of problems and conflicts. That being said, for sth. like youtube-dl it seems to work, and we're only a few weeks away from 6.4 so if you want to bridge that time frame do a

Code:
pkg_add -v -D snap youtube-dl
If you're going to do a fresh install of 6.4 in a few weeks anyway it won't matter. If you're going to upgrade from 6.3 to 6.4 instead it's probably best to uninstall the new youtube-dl and any new dependencies before the upgrade process to avoid any possible problems.
Reply With Quote