View Single Post
  #5   (View Single Post)  
Old 9th August 2011
kiimao's Avatar
kiimao kiimao is offline
Port Guard
Join Date: Aug 2011
Posts: 12

Originally Posted by jggimi View Post
Take a look at the output of:

# ifconfig

This will show both your rl0 and rl1 NICs, and you may then compare the physical layer status of each. DHCP will fail if there is no Ethernet connectivity. See hxxp:// for a recent thread on this subject.
# ifconfig
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 33200
        priority: 0
        groups: lo
        inet netmask 0xff000000
        inet6 ::1 prefixlen 128
        inet6 fe80::1%lo0 prefixlen 64 scopeid 0x4
iwi0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 1500
        lladdr 00:15:00:09:ec:0c
        priority: 4
        groups: wlan
        media: IEEE802.11 autoselect
        status: no network
        ieee80211: nwid "" -50dBm
        lladdr 00:c0:9f:f4:54:ae
        priority: 0
        groups: egress
        media: Ethernet autoselect (100baseTX full-duplex)
        status: active
        inet6 fe80::2c0:9fff:fef4:54ae%rl0 prefixlen 64 scopeid 0x2
        inet netmask 0xffffff00 broadcast
enc0: flags=0<>
        priority: 0
        groups: enc
        status: active
        lladdr fe:e1:ba:d0:f5:1a
        priority: 0
        media: Ethernet none (none)
        inet6 fe80::fce1:baff:fed0:f51a%rl1 prefixlen 64 scopeid 0x5
pflog0: flags=141<UP,RUNNING,PROMISC> mtu 33200
        priority: 0
        groups: pflog
There is no problem with the physical connectivity like in the thread linked (since the exact same hardware layout worked fine with the Linux live-CD), but I do get the exact same error messages listed in the first post of that thread.
Reply With Quote