View Single Post
  #6   (View Single Post)  
Old 13th October 2009
bsdadmin bsdadmin is offline
New User
Join Date: Oct 2009
Posts: 5

Yes it 's the server's problem for binaries. I tried to download all the binaries it takes 2 days and I'm on «w*» now and I almost finished («w*» loading) it stress me that you used sources pkgsrc-2009Q3 as I already loaded binaries 2009Q2 just for nothing.

Can you give me an idea how to point my pksrc to 2009Q3?

I analyzed (just a little of cause) the problem, It's glib2

I tried to install mc directly from the loaded binary and I got an error when I started it:

shared object «» not found

Then I tried /usr/pkgsrc/devel/glib2

just to have make stopped in /usr/pkgsrc/devel/glib2

Shared object «» not found.

Maybe it's not a great deal ? Is glib2 is corrupted or this is just a make file problem?

It's important for me because I do not want to sweet to openbsd, as netbsd was already chosen because of it cross-platforms (one time study for all the time ) the number of packages is greater than in openbsd and some say that is also more quickly and xen is also possible.
Reply With Quote