Thread: Soekris Help
View Single Post
  #2   (View Single Post)  
Old 25th August 2008
BSDfan666 BSDfan666 is offline
Real Name: N/A, this is the interweb.
Helpful companion
 
Join Date: Apr 2008
Location: Ontario, Canada
Posts: 2,223
Default

Do you have the correct cable? you need a null-modem serial cable.. not a strait though.

Also, the default settings are:

19200 bits per second, 8 data bits, No parity bit, 1 stop bit (aka, 19200/8/N/1).

Read the man page to learn how to set these options..

My guess is, on OpenBSD anyway (Connected to COM1):
$ cu -l /dev/cua00 -s 19200

But I could be wrong.
Reply With Quote