View Single Post
  #6   (View Single Post)  
Old 25th May 2011
RJPugh RJPugh is offline
Port Guard
 
Join Date: Jun 2008
Location: Culpeper, VA
Posts: 43
Default

Quote:
Originally Posted by vermaden View Post
This should work: # ntfs-3g /dev/ad0s1 /mnt
I tried this, and unfortunately, it doesn't work. The result I get is:

Code:
ntfs-3g /dev/ad0s1 /mnt
fuse: failed to open fuse device: No such file or directory
This happens as both a user and as root. Apparently, fuse is not going to relinquish control of those hard drives! Which is precisely what I want.

I'm going to go looking for documentation on how to disable fuse, but in the mean time, I'm open to more suggestions.

RJPugh
Reply With Quote