View Single Post
  #5   (View Single Post)  
Old 24th November 2015
jggimi's Avatar
jggimi jggimi is offline
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 7,093
Default

Quote:
Originally Posted by notooth View Post
The packages of OpenBSD are open source code. Why can't I just install the latest version of a package of OpenBSD on FreeBSD?
You are welcome to copy the source tree to FreeBSD and attempt to compile and run it there.

You may discover that even though both OSes are POSIX-compliant, that is not enough. This is because the application infrastructures of the two BSDs have differences.

If so, you may have to do some porting of the application get it to run successfully on FreeBSD.
Reply With Quote