View Single Post
  #8   (View Single Post)  
Old 20th October 2017
jggimi's Avatar
jggimi jggimi is offline
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 7,417
Default

The fix for out-of-date was not applied to -stable, as it requires a new feature of pkg_create.

If you want to use out-of-date now, you must run -current. Otherwise you'll have to wait for the next -release.

Last edited by jggimi; 20th October 2017 at 04:13 PM. Reason: clarity
Reply With Quote