View Single Post
  #3   (View Single Post)  
Old 5th August 2018
Prevet Prevet is offline
Shell Scout
 
Join Date: Oct 2017
Posts: 120
Default

Nvidia doesn't do anything. It detects Nvidia and skips it. What Radeon card did you get? Did you check what Radeon cards OpenBSD supports? I got a HD6970 because the 6000 series was the highest supported, but there's no fan control on OpenBSD, so it sets itself to 100% and sounds like a jet engine from then on. I ended up buying a Radeon HD6450 with 2GB of memory and passive cooling (I found it on UK ebay), so there would be no fan to worry about and it works okay. Just remember to change the aperture or you will get a black screen on boot

Quote:
How to make the Radeon graphics card work on the big machine

1. When installing do not select the option to start the X Windows manager.
You want it to start in console only mode so you can edit a file in /etc.

2. After reboot, copy /etc/examples/sysctl.conf to the /etc directory and
uncomment the following line:

#machdep.allowaperture=2 # See xf86(4)

3. Create the rc.conf.local file and add:

xenodm_flags=
Reply With Quote