View Single Post
Old 6th September 2010
BSDfan666 BSDfan666 is offline
Real Name: N/A, this is the interweb.
Helpful companion
Join Date: Apr 2008
Location: Ontario, Canada
Posts: 2,223

Originally Posted by mechanic
3.5? The package available is 3.0 as I said. This is not FUD it is what the situation is. Point me to a 3.5 package? Ports are a turn-off, I spent hours compiling OpenOffice on FreeBSD two weeks ago, why repeat that if packages exist?
This is indeed FUD, what version of OpenBSD do you use? a Firefox 3.5 package has been available since the 4.6 release.

The "proof" is available in the CVS history, available to anyone, packages for 3.5 were indeed in 4.6 as firefox35.

OpenBSD's ports development closely follows -CURRENT and snapshots, not releases, so new ports are not made available for unsupported releases.
Reply With Quote