View Single Post
  #1   (View Single Post)  
Old 30th July 2011
threaderslash threaderslash is offline
New User
Join Date: Jul 2011
Posts: 6
Talking OpenBSD Gnome Configuration Problem

I followed all the steps from the tutorial to put gnome up and running in one ACER Aspire laptop - running OpenBSD 4.9.

However, the gnome does not load after booting. Only if I run nautilus, then it kind of start some parts of the gnome (the sunny beach wallpaper appears on desktop), but no complete gnome environment takes off really -- e.g. no main menu, gnome panel, etc appears.

According to this suggestion - , I tried to run the command

echo 'dbus_enable="YES"' >>/etc/rc.conf && /usr/local/etc/rc.d/dbus start

but the system complains that the rc.d/dbus was not found, although I have also installed dbus with

pkg_add -rv dbus

I also have installed all gtk and all gnome programs present in the ports.

Tried the suggested command " 60582" on terminal:

pacman -S $(comm -3 <(pacman -Qq) <(pacman -Qqm))

But it complains of syntax error as: "'(' expected".

Reboot the system, and still nothing.

The thing has been mocking around with me for the whole week, but I couldnĀ“t figure out some way around to fix this.

Is it some additional file configuration that should be missing, or what else could have changed from 4.8 to 4.9?

All comments and suggestions are highly appreciated and welcome.
Reply With Quote