View Single Post
Old 2nd February 2009
BSDfan666 BSDfan666 is offline
Real Name: N/A, this is the interweb.
Helpful companion
 
Join Date: Apr 2008
Location: Ontario, Canada
Posts: 2,223
Default

OpenBSD 4.3 came with xf86-video-ati 6.6.3, 4.4 comes with 6.9.0.

That's quite a big diff.. it could be something that changed there, or there could have been some kernel wscons/vgafb changes.

The fact that you're experncing problems on both 4.4 and -CURRENT is unfortunate, I notice that you have sent an email to the PPC list, but that list doesn't appear to be high volume.

Consider using sendbug(1) in 4.3, or 4.4 if you still have it installed.. otherwise, send an email to @bugs or @misc.

Sorry..
Reply With Quote