View Single Post
  #1   (View Single Post)  
Old 7th December 2011
xchris's Avatar
xchris xchris is offline
New User
 
Join Date: Mar 2011
Posts: 8
Default [Solved] 64bit COMPAT_LINUX not enabled?

Hi,

I am trying to set the kern.emul.linux=1 , on a "generic" OpenBSD 5.0 64bit (installed from the official iso image). I get this error:

sysctrl: third level name in kern.emul.linux in kern.emul is invalid

that means that the x64 version of OpenBSD is no compiled with the COMPAT_LINUX option?

thank you in advance!
Reply With Quote