View Single Post
  #3   (View Single Post)  
Old 4th June 2008
aleunix aleunix is offline
Real Name: Alessandro
Spam Deminer
Join Date: May 2008
Location: Italy
Posts: 224

I have the same code.

The only difference is that i don't have this line:
Option "XkbRules" "xorg"

So i have add the line:
Option "XkbRules" "xkb"
after i read Changing XkbRules to "xkb" resolved issue
but the problem persist.

Also I had remove all of this line otherwise even xterm don't recognized the italian keyboard layout.

Last edited by aleunix; 4th June 2008 at 02:29 PM.
Reply With Quote