View Single Post
Old 25th March 2020
Paianni Paianni is offline
Port Guard
 
Join Date: Nov 2017
Posts: 17
Default

My machine, featuring an old ASUS server board with C32 Piledriver Opterons, has never been completely reliable since it was built in 2017. The board was no onboard audio so I have to rely on peripherals for this. Initially I tried devices on the legacy PCI and onboard USB buses but these have severe bandwidth limitations, and my first USB 3.0 PCIe card lacked features needed for stable audio and video streaming (e.g Message Signaled Interrupts). This was sorted last September with a very beefy IOI card, but this was not the end of the story.

In May 2018 I got a 4K monitor, replacing a five-year-old WSXGA+ model. My parents previous monitor was dying (pixels failing) so this move meant they could adopt my old monitor. Text clarity with 2x scaled interfaces is stunning. However, unbeknownst to me, X11 really isn't built to handle MST, so I had to split my screen in half in software to get a 'full' resolution and refresh rate, albeit through 2 DisplayPort pipes. This was because the original graphics card couldn't drive a 4K 60Hz screen down one pipe, and OpenBSD didn't support PCIe cards that did yet.

The following April, support was added in a stable release. Last month I decided I had had enough of the prior situation so I got a Polaris card (Radeon Pro WX 5100). Great! GNOME can now run in fullscreen at 4K 60Hz. Or at least it should have been...

Alas, although the graphics stack in 6.6 can provide hardware acceleration on amdgpu cards, it's not mature enough for production yet. My machine reliably freezes after 15-30 minutes of use. Mesa, drm and the xf86 driver have seen a smattering of updates and fixes since then, but for the time being I have to disable hardware acceleration and the experience is horrible. The textbox this is being typed in doesn't refresh until I click on it. I really hope this situation doesn't last too long.

Aside from this, the hardware is solid, I've never knowingly had RAM issues for instance. Normally I have 32GB of matching memory in this thing but right now an 8GB module of a different type, left when I was trying to isolate causes for the system freezing.

Code:
OpenBSD 6.6 (GENERIC.MP) #7: Thu Mar 12 11:55:22 MDT 2020
    root@syspatch-66-amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC.MP
real mem = 8555724800 (8159MB)
avail mem = 8283713536 (7899MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.6 @ 0x9ec00 (82 entries)
bios0: vendor American Megatrends Inc. version "3303" date 10/28/2014
bios0: ASUSTeK Computer INC. KCMA-D8
acpi0 at bios0: ACPI 3.0
acpi0: sleep states S0 S1 S3 S4 S5
acpi0: tables DSDT FACP APIC MCFG SPMI OEMB HPET SRAT SLIT SSDT EINJ BERT ERST HEST
acpi0: wakeup devices PC02(S4) PC03(S4) PC04(S4) PC05(S4) PC06(S4) PC07(S4) PC09(S4) PC0A(S4) PC0B(S4) PC0C(S4) PC0D(S4) SBAZ(S4) UAR1(S4) UAR2(S4) P0PC(S4) UHC1(S4) [...]
acpitimer0 at acpi0: 3579545 Hz, 32 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 16 (boot processor)
cpu0: AMD Opteron(tm) Processor 4332 HE, 3000.47 MHz, 15-02-00
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,PCLMUL,MWAIT,SSSE3,FMA3,CX16,SSE4.1,SSE4.2,POPCNT,AES,XSAVE,AVX,F16C,NXE,MMXX,FFXSR,PAGE1GB,RDTSCP,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,OSVW,IBS,XOP,SKINIT,WDT,FMA4,TCE,NODEID,TBM,TOPEXT,CPCTR,ITSC,BMI1
cpu0: 64KB 64b/line 2-way I-cache, 16KB 64b/line 4-way D-cache, 2MB 64b/line 16-way L2 cache, 8MB 64b/line 64-way L3 cache
cpu0: ITLB 48 4KB entries fully associative, 24 4MB entries fully associative
cpu0: DTLB 64 4KB entries fully associative, 64 4MB entries fully associative
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 8 var ranges, 88 fixed ranges
cpu0: apic clock running at 200MHz
cpu0: mwait min=64, max=64, IBE
cpu1 at mainbus0: apid 17 (application processor)
cpu1: AMD Opteron(tm) Processor 4332 HE, 299.92 MHz, 15-02-00
cpu1: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,PCLMUL,MWAIT,SSSE3,FMA3,CX16,SSE4.1,SSE4.2,POPCNT,AES,XSAVE,AVX,F16C,NXE,MMXX,FFXSR,PAGE1GB,RDTSCP,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,OSVW,IBS,XOP,SKINIT,WDT,FMA4,TCE,NODEID,TBM,TOPEXT,CPCTR,ITSC,BMI1
cpu1: 64KB 64b/line 2-way I-cache, 16KB 64b/line 4-way D-cache, 2MB 64b/line 16-way L2 cache, 8MB 64b/line 64-way L3 cache
cpu1: ITLB 48 4KB entries fully associative, 24 4MB entries fully associative
cpu1: DTLB 64 4KB entries fully associative, 64 4MB entries fully associative
cpu1: smt 1, core 0, package 0
cpu2 at mainbus0: apid 18 (application processor)
cpu2: AMD Opteron(tm) Processor 4332 HE, 299.92 MHz, 15-02-00
cpu2: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,PCLMUL,MWAIT,SSSE3,FMA3,CX16,SSE4.1,SSE4.2,POPCNT,AES,XSAVE,AVX,F16C,NXE,MMXX,FFXSR,PAGE1GB,RDTSCP,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,OSVW,IBS,XOP,SKINIT,WDT,FMA4,TCE,NODEID,TBM,TOPEXT,CPCTR,ITSC,BMI1
cpu2: 64KB 64b/line 2-way I-cache, 16KB 64b/line 4-way D-cache, 2MB 64b/line 16-way L2 cache, 8MB 64b/line 64-way L3 cache
cpu2: ITLB 48 4KB entries fully associative, 24 4MB entries fully associative
cpu2: DTLB 64 4KB entries fully associative, 64 4MB entries fully associative
cpu2: smt 0, core 1, package 0
cpu3 at mainbus0: apid 19 (application processor)
cpu3: AMD Opteron(tm) Processor 4332 HE, 299.94 MHz, 15-02-00
cpu3: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,PCLMUL,MWAIT,SSSE3,FMA3,CX16,SSE4.1,SSE4.2,POPCNT,AES,XSAVE,AVX,F16C,NXE,MMXX,FFXSR,PAGE1GB,RDTSCP,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,OSVW,IBS,XOP,SKINIT,WDT,FMA4,TCE,NODEID,TBM,TOPEXT,CPCTR,ITSC,BMI1
cpu3: 64KB 64b/line 2-way I-cache, 16KB 64b/line 4-way D-cache, 2MB 64b/line 16-way L2 cache, 8MB 64b/line 64-way L3 cache
cpu3: ITLB 48 4KB entries fully associative, 24 4MB entries fully associative
cpu3: DTLB 64 4KB entries fully associative, 64 4MB entries fully associative
cpu3: smt 1, core 1, package 0
cpu4 at mainbus0: apid 20 (application processor)
cpu4: AMD Opteron(tm) Processor 4332 HE, 299.93 MHz, 15-02-00
cpu4: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,PCLMUL,MWAIT,SSSE3,FMA3,CX16,SSE4.1,SSE4.2,POPCNT,AES,XSAVE,AVX,F16C,NXE,MMXX,FFXSR,PAGE1GB,RDTSCP,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,OSVW,IBS,XOP,SKINIT,WDT,FMA4,TCE,NODEID,TBM,TOPEXT,CPCTR,ITSC,BMI1
cpu4: 64KB 64b/line 2-way I-cache, 16KB 64b/line 4-way D-cache, 2MB 64b/line 16-way L2 cache, 8MB 64b/line 64-way L3 cache
cpu4: ITLB 48 4KB entries fully associative, 24 4MB entries fully associative
cpu4: DTLB 64 4KB entries fully associative, 64 4MB entries fully associative
cpu4: smt 0, core 2, package 0
cpu5 at mainbus0: apid 21 (application processor)
cpu5: AMD Opteron(tm) Processor 4332 HE, 299.94 MHz, 15-02-00
cpu5: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,PCLMUL,MWAIT,SSSE3,FMA3,CX16,SSE4.1,SSE4.2,POPCNT,AES,XSAVE,AVX,F16C,NXE,MMXX,FFXSR,PAGE1GB,RDTSCP,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,OSVW,IBS,XOP,SKINIT,WDT,FMA4,TCE,NODEID,TBM,TOPEXT,CPCTR,ITSC,BMI1
cpu5: 64KB 64b/line 2-way I-cache, 16KB 64b/line 4-way D-cache, 2MB 64b/line 16-way L2 cache, 8MB 64b/line 64-way L3 cache
cpu5: ITLB 48 4KB entries fully associative, 24 4MB entries fully associative
cpu5: DTLB 64 4KB entries fully associative, 64 4MB entries fully associative
cpu5: smt 1, core 2, package 0
ioapic0 at mainbus0: apid 22 pa 0xfec00000, version 21, 24 pins, can't remap
ioapic1 at mainbus0: apid 23 pa 0xfec20000, version 21, 32 pins, can't remap
acpimcfg0 at acpi0
acpimcfg0: addr 0xe0000000, bus 0-255
acpihpet0 at acpi0: 14318180 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 11 (PC02)
acpiprt2 at acpi0: bus -1 (PC03)
acpiprt3 at acpi0: bus 5 (PC04)
acpiprt4 at acpi0: bus -1 (PC05)
acpiprt5 at acpi0: bus -1 (PC06)
acpiprt6 at acpi0: bus -1 (PC07)
acpiprt7 at acpi0: bus 4 (PC09)
acpiprt8 at acpi0: bus 3 (PC0A)
acpiprt9 at acpi0: bus 2 (PC0B)
acpiprt10 at acpi0: bus -1 (PC0C)
acpiprt11 at acpi0: bus -1 (PC0D)
acpiprt12 at acpi0: bus 1 (P0PC)
acpicpu0 at acpi0: C2(0@100 io@0x815), C1(@1 halt!), PSS
acpicpu1 at acpi0: C2(0@100 io@0x815), C1(@1 halt!), PSS
acpicpu2 at acpi0: C2(0@100 io@0x815), C1(@1 halt!), PSS
acpicpu3 at acpi0: C2(0@100 io@0x815), C1(@1 halt!), PSS
acpicpu4 at acpi0: C2(0@100 io@0x815), C1(@1 halt!), PSS
acpicpu5 at acpi0: C2(0@100 io@0x815), C1(@1 halt!), PSS
acpipci0 at acpi0 PCI0: 0x00000010 0x00000011 0x00000000
acpicmos0 at acpi0
"PNP0A05" at acpi0 not configured
acpibtn0 at acpi0: PWRB
ipmi at mainbus0 not configured
cpu0: 3000 MHz: speeds: 3000 2600 2200 1800 1400 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "ATI SR5670 Host" rev 0x02
ppb0 at pci0 dev 2 function 0 "ATI SR5690 PCIE" rev 0x00: msi
pci1 at ppb0 bus 11
amdgpu0 at pci1 dev 0 function 0 "ATI Polaris 10" rev 0x00
drm0 at amdgpu0
amdgpu0: msi
azalia0 at pci1 dev 0 function 1 vendor "ATI", unknown product 0xaaf0 rev 0x00: msi
azalia0: no supported codecs
ppb1 at pci0 dev 4 function 0 "ATI SR5690 PCIE" rev 0x00: msi
pci2 at ppb1 bus 5
ppb2 at pci2 dev 0 function 0 "PLX PEX 8608" rev 0xba
pci3 at ppb2 bus 6
ppb3 at pci3 dev 1 function 0 "PLX PEX 8608" rev 0xba: msi
pci4 at ppb3 bus 10
xhci0 at pci4 dev 0 function 0 "Renesas uPD720202 xHCI" rev 0x02: msi, xHCI 1.0
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Renesas xHCI root hub" rev 3.00/1.00 addr 1
ppb4 at pci3 dev 5 function 0 "PLX PEX 8608" rev 0xba: msi
pci5 at ppb4 bus 9
xhci1 at pci5 dev 0 function 0 "Renesas uPD720202 xHCI" rev 0x02: msi, xHCI 1.0
usb1 at xhci1: USB revision 3.0
uhub1 at usb1 configuration 1 interface 0 "Renesas xHCI root hub" rev 3.00/1.00 addr 1
ppb5 at pci3 dev 7 function 0 "PLX PEX 8608" rev 0xba: msi
pci6 at ppb5 bus 8
xhci2 at pci6 dev 0 function 0 "Renesas uPD720202 xHCI" rev 0x02: msi, xHCI 1.0
usb2 at xhci2: USB revision 3.0
uhub2 at usb2 configuration 1 interface 0 "Renesas xHCI root hub" rev 3.00/1.00 addr 1
ppb6 at pci3 dev 9 function 0 "PLX PEX 8608" rev 0xba: msi
pci7 at ppb6 bus 7
xhci3 at pci7 dev 0 function 0 "Renesas uPD720202 xHCI" rev 0x02: msi, xHCI 1.0
usb3 at xhci3: USB revision 3.0
uhub3 at usb3 configuration 1 interface 0 "Renesas xHCI root hub" rev 3.00/1.00 addr 1
ppb7 at pci0 dev 9 function 0 "ATI SR5690 PCIE" rev 0x00: msi
pci8 at ppb7 bus 4
em0 at pci8 dev 0 function 0 "Intel 82574L" rev 0x00: msi, address d0:17:c2:c9:fd:a1
ppb8 at pci0 dev 10 function 0 "ATI SR5690 PCIE" rev 0x00: msi
pci9 at ppb8 bus 3
em1 at pci9 dev 0 function 0 "Intel 82574L" rev 0x00: msi, address d0:17:c2:c9:fd:a0
ppb9 at pci0 dev 11 function 0 "ATI SR5690 PCIE" rev 0x00: msi
pci10 at ppb9 bus 2
iwm0 at pci10 dev 0 function 0 "Intel Dual Band Wireless AC 7260" rev 0x73, msi
ahci0 at pci0 dev 17 function 0 "ATI SBx00 SATA" rev 0x00: apic 22 int 22, AHCI 1.1
ahci0: port 0: 3.0Gb/s
ahci0: port 1: 3.0Gb/s
ahci0: port 2: 3.0Gb/s
ahci0: port 5: 1.5Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, KINGSTON SKC400S, SAFM> naa.50026b7674000e1b
sd0: 488386MB, 512 bytes/sector, 1000215216 sectors, thin
sd1 at scsibus1 targ 1 lun 0: <ATA, WDC WD4004FZWX-0, 81.H> naa.5000cca25ddd1d0a
sd1: 3815447MB, 512 bytes/sector, 7814037168 sectors
sd2 at scsibus1 targ 2 lun 0: <ATA, WDC WD4004FZWX-0, 81.H> naa.5000cca25ddcce45
sd2: 3815447MB, 512 bytes/sector, 7814037168 sectors
cd0 at scsibus1 targ 5 lun 0: <HL-DT-ST, BD-RE BH16NS55, 1.02> removable
ohci0 at pci0 dev 18 function 0 "ATI SB700 USB" rev 0x00: apic 22 int 16, version 1.0, legacy support
ohci1 at pci0 dev 18 function 1 "ATI SB700 USB" rev 0x00: apic 22 int 16, version 1.0, legacy support
ehci0 at pci0 dev 18 function 2 "ATI SB700 USB2" rev 0x00: apic 22 int 17
usb4 at ehci0: USB revision 2.0
uhub4 at usb4 configuration 1 interface 0 "ATI EHCI root hub" rev 2.00/1.00 addr 1
ohci2 at pci0 dev 19 function 0 "ATI SB700 USB" rev 0x00: apic 22 int 18, version 1.0, legacy support
ohci3 at pci0 dev 19 function 1 "ATI SB700 USB" rev 0x00: apic 22 int 18, version 1.0, legacy support
ehci1 at pci0 dev 19 function 2 "ATI SB700 USB2" rev 0x00: apic 22 int 19
usb5 at ehci1: USB revision 2.0
uhub5 at usb5 configuration 1 interface 0 "ATI EHCI root hub" rev 2.00/1.00 addr 1
piixpm0 at pci0 dev 20 function 0 "ATI SBx00 SMBus" rev 0x3d: SMI
iic0 at piixpm0
iic0: addr 0x20 01=00 02=00 03=00 04=00 05=00 06=00 07=00 08=00 09=00 0a=00 0b=00 0c=00 0d=00 0e=10 0f=9b 10=00 11=00 12=00 13=00 14=00 15=00 16=17 17=a0 18=c0 19=00 1a=00 1b=00 1c=00 1d=00 1e=0c 1f=05 20=09 21=09 22=09 23=09 24=03 3e=03 words 00=ff00 01=0000 02=0000 03=0000 04=0000 05=0000 06=0000 07=0000
iic0: addr 0x21 01=00 02=00 03=00 04=00 05=00 06=00 07=00 08=00 09=00 0a=00 0b=00 0c=00 0d=00 0e=00 0f=24 10=00 11=00 12=00 13=00 14=00 15=00 16=00 17=24 18=00 19=00 1a=00 1b=00 1c=00 1d=00 1e=00 1f=06 20=09 21=09 22=09 23=09 24=03 3e=03 words 00=ff00 01=0000 02=0000 03=0000 04=0000 05=0000 06=0000 07=0000
pciide0 at pci0 dev 20 function 1 "ATI SB700 IDE" rev 0x00: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
pcib0 at pci0 dev 20 function 3 "ATI SB700 ISA" rev 0x00
ppb10 at pci0 dev 20 function 4 "ATI SB600 PCI" rev 0x00
pci11 at ppb10 bus 1
"ASPEED Technology AST2000" rev 0x10 at pci11 dev 5 function 0 not configured
ohci4 at pci0 dev 20 function 5 "ATI SB700 USB" rev 0x00: apic 22 int 18, version 1.0, legacy support
pchb1 at pci0 dev 24 function 0 "AMD AMD64 15/0xh Link Cfg" rev 0x00
pchb2 at pci0 dev 24 function 1 "AMD AMD64 15/0xh Address Map" rev 0x00
pchb3 at pci0 dev 24 function 2 "AMD AMD64 15/0xh DRAM Cfg" rev 0x00
km0 at pci0 dev 24 function 3 "AMD AMD64 15/0xh Misc Cfg" rev 0x00
pchb4 at pci0 dev 24 function 4 "AMD AMD64 15/0xh CPU Power" rev 0x00
pchb5 at pci0 dev 24 function 5 "AMD AMD64 15/0xh Host" rev 0x00
usb6 at ohci0: USB revision 1.0
uhub6 at usb6 configuration 1 interface 0 "ATI OHCI root hub" rev 1.00/1.00 addr 1
usb7 at ohci1: USB revision 1.0
uhub7 at usb7 configuration 1 interface 0 "ATI OHCI root hub" rev 1.00/1.00 addr 1
usb8 at ohci2: USB revision 1.0
uhub8 at usb8 configuration 1 interface 0 "ATI OHCI root hub" rev 1.00/1.00 addr 1
usb9 at ohci3: USB revision 1.0
uhub9 at usb9 configuration 1 interface 0 "ATI OHCI root hub" rev 1.00/1.00 addr 1
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
com1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
usb10 at ohci4: USB revision 1.0
uhub10 at usb10 configuration 1 interface 0 "ATI OHCI root hub" rev 1.00/1.00 addr 1
vmm0 at mainbus0: SVM/RVI
uhub11 at uhub0 port 1 configuration 1 interface 0 "VLI Labs, Inc. USB 3.0 HUB
" rev 3.00/85.71 addr 2
umass0 at uhub11 port 1 configuration 1 interface 0 "Lexar USB_3_0 Reader" rev 3.00/0.01 addr 3
umass0: using SCSI over Bulk-Only
scsibus2 at umass0: 2 targets, initiator 0
sd3 at scsibus2 targ 1 lun 0: <Lexar, CF USB_3_0 Read, LX01> removable
sd4 at scsibus2 targ 1 lun 1: <Lexar, SD USB_3_0 Read, LX01> removable
sd4: 7695MB, 512 bytes/sector, 15759360 sectors
sd5 at scsibus2 targ 1 lun 2: <Lexar, MS USB_3_0 Read, LX01> removable
sd6 at scsibus2 targ 1 lun 3: <Lexar, MSD USB_3_0 Read, LX01> removable
sd7 at scsibus2 targ 1 lun 4: <Lexar, XD USB_3_0 Read, LX01> removable
umass1 at uhub11 port 3 configuration 1 interface 0 "HGST G-DRIVE USB" rev 3.00/26.02 addr 4
umass1: using SCSI over Bulk-Only
scsibus3 at umass1: 2 targets, initiator 0
sd8 at scsibus3 targ 1 lun 0: <G-DRIVE, USB, 2602> serial.49718034BE0152901613
sd8: 3815447MB, 512 bytes/sector, 7814037168 sectors
umass2 at uhub11 port 4 configuration 1 interface 0 "HGST G-DRIVE USB" rev 3.00/26.02 addr 5
umass2: using SCSI over Bulk-Only
scsibus4 at umass2: 2 targets, initiator 0
sd9 at scsibus4 targ 1 lun 0: <G-DRIVE, USB, 2602> serial.49718034BE0152901650
sd9: 3815447MB, 512 bytes/sector, 7814037168 sectors
uhub12 at uhub0 port 3 configuration 1 interface 0 "VIA Labs USB 2.0 HUB
" rev 2.00/85.70 addr 6
uaudio0 at uhub3 port 3 configuration 1 interface 1 "Burr-Brown from TI USB Audio CODEC" rev 1.10/1.00 addr 2
uaudio0: class v1, full-speed, sync, channels: 2 play, 2 rec, 3 ctls
audio0 at uaudio0
uhidev0 at uhub3 port 3 configuration 1 interface 3 "Burr-Brown from TI USB Audio CODEC" rev 1.10/1.00 addr 2
uhidev0: iclass 3/0
uhid0 at uhidev0: input=1, output=0, feature=0
uhub13 at uhub4 port 2 configuration 1 interface 0 "NEC hub" rev 2.00/1.00 addr 2
uhidev1 at uhub13 port 1 configuration 1 interface 0 "Topre Corporation HHKB Professional" rev 1.10/1.02 addr 3
uhidev1: iclass 3/1
ukbd0 at uhidev1: 8 variable keys, 6 key codes
wskbd1 at ukbd0 mux 1
uhidev2 at uhub13 port 3 configuration 1 interface 0 "Clearly Superior Technologies. CST Laser Trackball" rev 2.00/11.00 addr 4
uhidev2: iclass 3/1
ums0 at uhidev2: 5 buttons, Z dir
wsmouse0 at ums0 mux 0
uhub14 at uhub4 port 6 configuration 1 interface 0 "GenesysLogic USB2.0 Hub" rev 2.00/92.12 addr 5
uhidev3 at uhub14 port 4 configuration 1 interface 0 "NEC EA244UHD" rev 2.00/0.02 addr 6
uhidev3: iclass 3/0
uhid1 at uhidev3: input=64, output=64, feature=0
ugen0 at uhub6 port 1 "Microdia / Sonix Technology Co., Ltd. USB camera" rev 1.10/1.01 addr 2
vscsi0 at root
scsibus5 at vscsi0: 256 targets
softraid0 at root
scsibus6 at softraid0: 256 targets
root on sd0a (ecc24068086d0dcc.a) swap on sd0b dump on sd0b
initializing kernel modesetting (POLARIS10 0x1002:0x67C7 0x1002:0x0B0D 0x00).
amdgpu_irq_add_domain: stub
amdgpu_device_resize_fb_bar: stub
amdgpu: [powerplay] Failed to retrieve minimum clocks.
amdgpu0: 3840x2160, 32bpp
wsdisplay0 at amdgpu0 mux 1: console (std, vt100 emulation), using wskbd0
wskbd1: connecting to wsdisplay0
wsdisplay0: screen 1-5 added (std, vt100 emulation)
iwm0: hw rev 0x140, fw ver 16.242414.0, address 7c:5c:f8:f3:35:2c
chrome[75040]: pledge "", syscall 289
chrome[49915]: pledge "", syscall 289
chrome[62657]: pledge "", syscall 289
coredump of chrome(55345), write failed: errno 14
Reply With Quote