Thread: FreeBSD scanner
View Single Post
  #3   (View Single Post)  
Old 3rd October 2008
borgibo borgibo is offline
Real Name: John Vliouras
Join Date: Sep 2008
Location: Crete, Greece
Posts: 28

Thank you very much robbak,

I had already done what you suggest except: 4. Restart.

Then ls -l /dev/uscanner0 should look like this:

crw-rw---- 1 root operator 0, 87 Sep 20 09:23 uscanner0

which tells us that it has worked.
It gave me: crw-rw---- 1 root operator 0, 39 Oct 3 13:54 dev/ugen0

ugen0 is my scanner's node instead of uscanner0.

None the less the scanner does not show up in gnome as a user, it does as root or rather it did the first couple of times I tried to use it giving the command in the command applet
of gnomes's bar where I placed it.
Now when I try as root, the command window shows up but disappears immediately!
Rather frustrating

Thank you very much for your reply it is really appreciated.

There must be something else which goes wrong, I have had bad experience from whimsical scanners with Linux in the past two years that I am playing around with computers. Although lately most of the distributions I use, learning, (about 20 !), handle it ok.

Thanks again,
Reply With Quote