View Single Post
  #1   (View Single Post)  
Old 5th April 2017
milestone milestone is offline
New User
Join Date: Apr 2017
Posts: 8
Default sysupgrade fails on evbarm7hf (rasperry pi 2)

Hello everyone

I tried to upgrade NetBSD from 7.0.1 to 7.0.2 but it fails.
sysupgrade kernel
sysupgrade: I: Skipping kernel installation (KERNEL not set)
At first the kernel was not recognized but I set it manual to RPI2

Next try:
No error message, everything seems to be fine but:
uname -a
NetBSD berlin 7.0.1 NetBSD 7.0.1 (RPI2.201605221355Z) evbarm
Later I tried to upgrade from 7.0.1 to 7.1 but I got the same result. I still stay with 7.0.1 but don't know what I did wrong or where I could try to look.

Several months later, I tried it again with the same result.

Before I did a complete new installation with NetBSD 8.99.2 (RPI2)

sysupgrade auto
uname -a
NetBSD armv7 8.99.2 NetBSD 8.99.2 (RPI2) #0: Tue Sep 12 07:19:36 UTC 2017 evbarm
Any ideas?

Last edited by milestone; 25th November 2017 at 02:36 PM. Reason: Update
Reply With Quote