Thread: Sound Problem.
View Single Post
  #3   (View Single Post)  
Old 16th November 2008
Oliver_H's Avatar
Oliver_H Oliver_H is offline
Real Name: Oliver Herold
UNIX lover
Join Date: May 2008
Location: Germany
Posts: 427

>Un-muted everything and set the correct
volume levels..

As far as I know there is no mixer in OpenBSD like in FreeBSD. At least I did not find anyone. Enter mixerctl and look for muted channels, maybe you have enable some more.
use UNIX or die :-)
Reply With Quote