View Single Post
  #5   (View Single Post)  
Old 17th August 2012
thirdm thirdm is offline
Spam Deminer
 
Join Date: May 2009
Posts: 234
Default

Quote:
Originally Posted by sgt_learn View Post
If you get a chance to install Xfce4 from pkgsrc, let me know your results.
I'm learning as I go.
It built okay for me. I got an error first try about libexif having security vulnerabilities, but when I continued with ALLOW_VULNERABLE_PACKAGES defined the rest built fine. This was on amd64 with with a recent pull of pkgsrc-2012Q2, make install run from /usr/pkgsrc/x11/xfce4-desktop:
Code:
# git show pkgsrc-2012Q2 | head
commit 8361a0a6228f6e228c614f17212c3a992f6e95d2
Author: pkgsrc fixup <pkgsrc@dragonflybsd.org>
Date:   Mon Aug 13 13:28:03 2012 -0700

    Fixup fromcvs/togit conversion

diff --git a/doc/CHANGES-pkgsrc-2012Q2 b/doc/CHANGES-pkgsrc-2012Q2
index dcd866f..6462ee6 100644
--- a/doc/CHANGES-pkgsrc-2012Q2
+++ b/doc/CHANGES-pkgsrc-2012Q2
What error were you getting?
Reply With Quote