View Single Post
  #1   (View Single Post)  
Old 5th November 2009
IronForge IronForge is offline
Fdisk Soldier
Join Date: Jul 2009
Location: SoCal - "have skills, will travel for projects"
Posts: 55
Default OBSD 4.6 Installed - Problem building Kernel for -current

I'm on Lynx, so pls bear with the syntax. etc.
I just installed 4.6 via the install46.iso on CD, and was trying to move up to -current.
I've tried to (why am I saying "I tried to" instead of "I did"? 'cause ocicat or jggimi will tell me I didn't) go by the FAQ(?) Chapter 5 procedures.
I updated src, ports, and was trying to "makeclean&&makedepend&&make"; and the box gave me the "make: don't know how to make newvers" after awhile and quit on me.
I can't make install, when I get to the "cp bsd /nbsd", gives me the "no such file or directory" Since the new kernel wasn't made - HeyNow!!!
I've been able to build kernels with no problem before.
I checked the -current-notes (forgot the real name); and the latest notice was with PostgreSQL last month.

Here's the rhetorical Q: Am I forgetting something? Thanks
Reply With Quote