View Single Post
Old 17th June 2008
Carpetsmoker's Avatar
Carpetsmoker Carpetsmoker is online now
Real Name: Martin
Tcpdump Spy
 
Join Date: Apr 2008
Location: New Zealand
Posts: 2,200
Default

Quote:
Strange, most strange. Libcamel is certinly at 1.12.1, and wanting any version higher than that is an error.
huh?

Code:
[~]# cd /ports/databases/evolution-data-server
[/ports/databases/evolution-data-server]# make -V PORTVERSION
2.22.2
[/ports/databases/evolution-data-server]# grep libcamel- pkg-plist
pkg-plist:lib/libcamel-%%EVO_VERSION%%.a
pkg-plist:lib/libcamel-%%EVO_VERSION%%.la
pkg-plist:lib/libcamel-%%EVO_VERSION%%.so
pkg-plist:lib/libcamel-%%EVO_VERSION%%.so.11
pkg-plist:lib/libcamel-provider-%%EVO_VERSION%%.a
pkg-plist:lib/libcamel-provider-%%EVO_VERSION%%.la
pkg-plist:lib/libcamel-provider-%%EVO_VERSION%%.so
pkg-plist:lib/libcamel-provider-%%EVO_VERSION%%.so.11
[/ports/databases/evolution-data-server]#
So you just need to update databases/evolution-data-server ...
__________________
UNIX was not designed to stop you from doing stupid things, because that would also stop you from doing clever things.
Reply With Quote