View Single Post
  #3   (View Single Post)  
Old 31st December 2010
Mako_Elite Mako_Elite is offline
BSD_ROCKS
 
Join Date: Nov 2010
Posts: 39
Default

BSDfan666

Thanks for the help. I disabled apm at boot> -c with "disable apm".
It did started with apm disabled. This time it wont suspend when lid closed running on
acpi. I also did commented out machdep.lidsuspend=1 in sysctl.conf.
Is there command for acpi to go to suspend? Fn/F4 key did not work.
I guess I just have to live with it. It is not a big deal if suspend works or not.
If I want to disable apm permanently so I don't have to do it at boot, which files I
need to modify? Here is dmesg after apm disabled

thanks again
Attached Files
File Type: txt dmesg_file_apm_disabled.txt (4.7 KB, 14 views)
Reply With Quote